User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: CDTi aircon gas recharge problem

  1. #1
    Regular Member
    Join Date
    Dec 2011
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDTi aircon gas recharge problem

    Took my 06 plate 1.9 CDTi to kwikfit for an aircon regas, but they could not fasten the high pressure hose to my valve. The low pressure side was ok it has a smaller bore and an internal thread. The high pressure connector was larger had no internal thread, i.e. a smooth internal bore. All you could see was the central pin of the valve.

    Kwikfit guy suggested my car had had previous work on the aircon system and a non-standard pipe/valve had been fitted. However, on the service history printout for the car there is no mention of such work.

    What does the high pressure valve look like? Is the one on my car different/non-standard ? Mine are both located close to each other right at the front of the engine bay just behind the grill at the top. I have searched on the net for a clear photo of these pipes/valves to compare, but no joy.

    Thanks

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    Perkinsville, County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Sri nav

    Engine : Z19dth

    Year : 2006

    Default

    Here's a quick pic with the high and low pressure connectors circled. Can't remember which one is which though, but one is bigger than the other.

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    Perkinsville, County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Sri nav

    Engine : Z19dth

    Year : 2006

    Default

    Notice, the right hand side one is missing it's black plastic dust cover.

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take the platic covers off and show a close up pic. The fatter pipe is the high pressure side.

  5. #5
    Regular Member
    Join Date
    Dec 2011
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Mally,

    Would it be possible to temporarily remove the black plastic dust cover to take a close up photo of the valve bore (of the fatter pipe), as suggested by rebellion ?
    Does that valve have an internal thread?

    Thanks

  6. #6
    Regular Member
    Join Date
    Dec 2011
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anybody with a 1.9 CDTi who can say what the internal bore of the larger service valve on the aircon looks like, i.e. beneath the protective cover?

    Thanks

  7. #7
    Regular Member
    Join Date
    Dec 2011
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have just had a good look at mine in daylight and it does have an internal thread, but it starts about 2/3rds of the way down the internal bore of the valve (at about the same height as the top of the central pressure release pin (Schrader valve pin)).

    Is that normal ?

    NB In the case of the low pressure valve, the corresponding internal thread comes right to the top of valve.

    In fact this is how the black plastic protective cover is held on, i.e at its centre is a hollow plastic rod with an external thread. It screws on to the valve body.

    Checked a couple of different types of car and their internal threads do come to the top of both of the valve bodies. But do they normally on 1.9 DCTi ?

    I think the KWIKFIT charging hose uses that thread to ensure a solid connection.

  8. #8
    Regular Member
    Join Date
    Dec 2011
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Workshop dept. at Perrys reckon mine's normal for a CDTi, and KwikFit are wrong. Their price for a regas would be £69:95 plus VAT however.

  9. #9
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by pedro26 View Post
    Workshop dept. at Perrys reckon mine's normal for a CDTi, and KwikFit are wrong. Their price for a regas would be £69:95 plus VAT however.
    Look for an aircon specialist in your area, including mobile services, they should be cheaper.

  10. #10
    Regular Member
    Join Date
    Dec 2011
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks rebellion I will ring around to see if such services are available locally.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aircon problem?
    By Mads in forum Engine & Drivetrain
    Replies: 15
    Last Post: 5th September 2012, 22:58
  2. Aircon recharge.
    By nokiaman1978 in forum Vectra C / Signum Car Chat
    Replies: 86
    Last Post: 1st October 2011, 21:11
  3. Aircon dial problem
    By fastcarmanaic in forum Troubleshooting
    Replies: 4
    Last Post: 7th December 2010, 10:22
  4. can aircon problem put eml light on?
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 17th October 2010, 20:39
  5. Aircon problem
    By RN37 VXL in forum Troubleshooting
    Replies: 9
    Last Post: 24th January 2010, 05:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •