User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 1.8l 16V

  1. #1
    Vectra-C Enthusiast
    Join Date
    Dec 2011
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8l 16V

    Hi
    Im pretty new to the forum & have never posted before, although i have used some of your know how to change my blower resistor, pollen & air filter recently, nothing technical I know, but still pretty chuffed with myself as I havent been under the bonnet of a car for, well, too many years, anyway back to my latest problem....
    My battery just seems to keep going flat for no reason. Multimeter reads 12.6 volts from the battery and 14.9 volts when running so really dont understand why this is happening.
    I've been told the reading shouldnt be any higher than 14.4 volts when running, if this is right has my alternator over charged the battery and damaged it?
    Any help or advise you can give me would really be appreciated.
    Thanks in advance

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default



    It sounds like something is draining your battery. Have you checked the boot light and glovebox light are not staying on when they are closed?

    Have you placed a multi-meter across the battery with the engine off and all doors closed, to check for current drain / useage?

    Your readings stated seem about right, so wouldn't worry there. I've never heard of a battery getting overcharged by a faulty alternator, but I'm sure someone will correct me on that!!

    For the boot light, remove the parcel shelf and close the boot. You should see the light go out

    For the glovebox light, remove the bulb and see if it still goes flat!

    HTH

  3. #3
    Vectra-C Enthusiast
    Join Date
    Dec 2011
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Havent checked either the boot light or the glove box, but I will, had to disconnet the glove box light when I did the resistor blower so it may be something I've done or not done when I reconnected it will check both of them, thanks.
    Doors closed and engine off battery reads 12.6v on the multi meter..is that what you meant? Sorry if I'm sounding a bit thick, like a said before, its been a long time.
    Thanks again for your advise

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Has your multi-meter got a setting to check to see if current is getting drained from the battery (as opposed to voltage in the battery)? That's what you need to check, with everything off and doors closed

  5. #5
    Vectra-C Enthusiast
    Join Date
    Dec 2011
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was a borrowed one so not really sure, but I'm borrowing it again on Monday so will have a proper look at it before I test the battery the again and follow your advise if I can.
    Ragarding the overcharging, I was told that if the alternator is over charging the battery it could have warped the plates and made them touch which would make the battery discharge itself. Dont know enough about batteries to know if this can happen.
    Really appreciate your help

  6. #6
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Battery will be ****ed mate just put a new one on my car
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  7. #7
    Vectra-C Enthusiast
    Join Date
    Dec 2011
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did think about it, but need clarification on the alternator first cus I dont just want the same thing to happen to a new battery

  8. #8
    Regular Member phil67's Avatar
    Join Date
    Aug 2005
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : SE

    Engine : 320D

    Year : 2005

    Default

    Well looking at the readings your alternator appears to be working fine, how long before your battery goes flat?


    As i will agree with Paul regarding the battery

  9. #9
    Vectra-C Enthusiast
    Join Date
    Dec 2011
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There doesnt seem to be a specific time scale. Has done it 4 times over the last couple of months. I can drive it home from work at night (25 minute journey), get up the next morning and its dead.
    Had to leave my car at work over night one day last week as the suspension spring snapped and destroyed my tyre, got to work the next day, put on the spare went to start it and nothing.

  10. #10
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Thumbs up

    Quote Originally Posted by DonnaH View Post
    There doesnt seem to be a specific time scale. Has done it 4 times over the last couple of months. I can drive it home from work at night (25 minute journey), get up the next morning and its dead.
    Had to leave my car at work over night one day last week as the suspension spring snapped and destroyed my tyre, got to work the next day, put on the spare went to start it and nothing.
    Donna, what Paul said, and from what you say above, just replace the battery

    Your readings seem fine from earlier, if it's just 4 times over the last couple of months, you're unlikely to have a current drain, as if you did, it would be flat every morning

    HTH

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •