User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68

Thread: holy christ My vectra killed itself please help explain!

  1. #1
    Regular Member IDVAC's Avatar
    Join Date
    Apr 2011
    Location
    northeast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default holy christ My vectra killed itself please help explain!



    right first off this only happened an hour or so ago and im still a bit messed up but i really need to start asking for help in understanding wtf has just happened to my baby.

    Shes just made a clattering clunk noise then the revs shot up to maximum and i pulled the keys out nothing happened, i jumped out and smashed the battery leads off with a hammer and a bar, nothing happened. i jumped back wondering wtf was going on and would this end, few minutes what seemed like years later, trying to see through clouds of smoke the fire engine turned up by this time my engine was clearly seizing up the sound was nasty then it died, they doused her firery hot engine in water for ages then tried to console me by explaining i should contact my insurance company!

    holy christ i really dont know where to start, i dont even understand what has happened, they said something about the ECU maybe going bad? but with no battery is this possible even? was it mechanical/heat related?

    sorry if i dont make much sense atm ill try to make more sense when i come back to edit this up with a better explanation.

    so to recap series of events were as follows:

    pulled away from idle swiftly but with no problems previously.

    by the time i had started to accelerate away in 1st the car made a noise and started being funny instead of going for 2nd i took foot off throttle and stopped.
    the engine had stalled.

    i started her up, she was making a noise it didnt sound really bad, like a clicky clattering but very light, definatly seemed to be coming from bottom end but that is just the feeling i got from inside car.

    i had to turn the car around because i was in a bad position to attempt to get car back on drive and find out what the hell had happened.

    i turned car round without much problems and drove few metres to the drive.
    she was running rough and clattering by the time i made to half way onto the drive.

    great powerloss so moving it was ridiculously difficult, she is by now starting to smoke a bit out of exhaust.

    i put her in reverse to put it on drive.

    let clutch out gently started moving, suddenly revs shoot up.

    hits red line starts billowing massive plumes of smoke out the back. holds red line.

    pulled keys out nothing.

    smashed battery off nothing.

    Holds redline for 4-5 minutes.

    eventually my baby died

    Help!!



    Last edited by IDVAC; 5th January 2012 at 20:14. Reason: additions

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Blown turbo

    Seals have gone on the turbo and the car has started to consume it's own engine oil. By starting it again you may have made things alot worse

  3. #3
    Regular Member IDVAC's Avatar
    Join Date
    Apr 2011
    Location
    northeast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok thats fair enough, being so close to home was fatal then, if i wasnt literally a stones throw from the drive i wouldn't of bothered i guess, oh well i can take it on the chin happy to know what the hell it was though thanks john.
    Last edited by IDVAC; 5th January 2012 at 20:28. Reason: spelling

  4. #4
    Regular Member
    Join Date
    Dec 2011
    Location
    NEwcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    DPF?

    Don't some cars refeed the diesel from the DPF back into the sump which causes it to overfill and eventually gets thin enough to get past the seals and cause the engine to start overrunning on the oil.

  5. #5
    Regular Member
    Join Date
    Dec 2011
    Location
    Grangemouth Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above, I'm guessing yours is a diesel??

  6. #6
    Regular Member IDVAC's Avatar
    Join Date
    Apr 2011
    Location
    northeast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its a hatchback 1.9 cdti diesel
    yeh but it doesnt have a DPF all hatchbacks dont i was told?

    would someone kindly alter my poor spelling in title if they can be bothered lol should say 'my vectra' not 'by vectra' lol
    Last edited by IDVAC; 5th January 2012 at 20:26.

  7. #7
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Don't have a dpf

  8. #8
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Quote Originally Posted by IDVAC View Post
    would someone kindly alter my poor spelling in title if they can be bothered lol should say 'my vectra' not 'by vectra' lol
    Done for you..

    Hope you get your car sorted m8!

  9. #9
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    As said the turbo seals have failed and the engine was running on oil which is why taking the battery off didnt do anything.

    Best way to stop a car when this happens is to stall the car by having your foot on the brake and putting it in 3rd or 4th.

  10. #10
    Regular Member IDVAC's Avatar
    Join Date
    Apr 2011
    Location
    northeast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh it crossed my mind however by the time id done the obvious, keys, battery, forcefully stalling had gone out the window instead confusion and desperation definately kicked in. breathing that crap it was spewing out must of fuddled my brain momentarily...



    thanks guys already starting to feel better, now i know its not some haunted ecu that can run without electric like the fireman was going on about and i know its not some kind of bad fault that could reoccur, so im guessing shes totally fried the fact there is not a drop of coolant left so im just to source a new complete lump, ecu +? and replace the necessary damaged bits? then she will be ok?

    can anyone confirm if spraying my engine bay with a firehose will of knackered anything else that i should consider?

    anyone know of anyone whos managed to get a lump put in an 05 vectra from an accidental damage insurance claim cos surely they cant write it off an engine is not worth the same as the rest of her?

    thanks again

Page 1 of 7 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Think I killed my vectra need help
    By zerobug3000 in forum Engine & Drivetrain
    Replies: 33
    Last Post: 28th March 2012, 22:03
  2. Oh Christ this doesn't look good!!
    By Adz86 in forum The 'Off Topic' room
    Replies: 9
    Last Post: 27th November 2009, 00:23
  3. Christ it is HOT !
    By Ste in forum The 'Off Topic' room
    Replies: 10
    Last Post: 22nd February 2009, 15:54
  4. think i might of killed my vectra...
    By Rockster in forum General Chat
    Replies: 77
    Last Post: 22nd January 2009, 00:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •