User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: P0234 Overboost 2.0 dti

  1. #1
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P0234 Overboost 2.0 dti

    As previously mentioned in other threads whenever i hammer 3rd gear or put the car under heavy load (accelerating uphill) the car goes into limp mode after a few moments at normally about 3k revs.

    I assume this is the car cutting out the turbo because it thinks something is wrong, my question is what?

    it all started when i had the inlet manifold off to clean it all and the egr etc, all the neccesary components were removed. i then stripped the threads on the swirl flap inlet manifold and had to buy a replacement, where i continued to strip the front left corner partially, however it still bolted down nice and tight with brand new gaskets all around. as far as i can tell there is no air leak here and all of the other 7 or so bolts are torqued down properly.

    In addition to this i have checked all turbo hoses, replaced 1 and bought new hose clamps (t clamps) to ensure the jubilee clips weren't to blame for leaking.

    I've also checked and cleaned the boost pressure switchy thing since but it made little/no difference.

    In addition to this today i replaced all the vacuum hoses.

    There are no other trouble codes occuring other than the one above and this is only when in limp mode.

    One thing i did notice is that the bar that is connected to the turbo and the vacuumy thing up there has a good amount of side to side play, is this normal?

    Can anyone suggest anything that could be wrong now taking into account what ive done already?

    I really need you guys help as ive got a 300 mile trek back to uni for exams shortly and the car needs mending whilst im here at home!

    Cheers

    Thom
    Last edited by Thom; 5th January 2012 at 00:38.

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did it have the sps update for this code ? ...contact your dealer and ask them how much they charge to update the ecu

  3. #3
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, what is the SPS update?

    Furthermore, i am not the original owner, by no means - how would i find out?

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Thom View Post
    Sorry, what is the SPS update?

    Furthermore, i am not the original owner, by no means - how would i find out?
    its a new software package for the ecu .....have you checked the turbo actuator isnt jammed all one way ie on / boosting ...when the engine is running at idle turn the engine off and the arm should move one way say about 1cm ..when the engine is restarted it should move about 1-2 cm and move a little along to the idle speed of the engine ......if it dow move could be jammed

  5. #5
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers mate ill give my VX dealer a call and ask their advice.

    Ill also do the turbo test in the morning assuming its not gale force winds still!

  6. #6
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just had my dad start the car whilst i watched the turbo actuator rod for movement, i watched it on startup, and as he applied revs upto 3000 and nothing appears to happen, should it be significant/noticeable?

    I can move the rod by hand if this helps.

    When i switch the car off the actuator nearest the rhs suspension makes a noise for a few moments as if it is allowing a vacuum to escape, and if i remember correctly so too does the one at the front of the engine bar nearest the grill. Could this be a problem or is it normal?
    Last edited by Thom; 5th January 2012 at 15:29.

  7. #7
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like you got the wrong code its low boost ...when you start it it should move and move back when engine is turned off ...check all the vac pipes for leaks ....

  8. #8
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tonight i now have no turbo... none at all.

    Ill have a look tomorrow - code was certainly correct as per my reader anyway!

  9. #9
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    Thom, if you told us where you actually are in the UK, then you might get some help.
    For example I am on the Wirral. Happy to help if you are local.
    You could also look at the link below:
    http://www.vectra-c.com/forum/showthread.php?t=98839

    Or look at the Regional Group thread and ask there:
    http://www.vectra-c.com/forum/forumdisplay.php?f=138

  10. #10
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ah i hadnt thought about that to be honest, i am in the north east - Crook to be exact!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra c 1.9 150 possible overboost?
    By rollercoaster63 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 4th July 2012, 21:26
  2. P0234 Overboost Fault Code
    By harrison1987 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 1st January 2012, 20:57
  3. Overboost Saftey?
    By swifty_53 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 13th March 2011, 10:10
  4. Leak off pipes?? Overboost??
    By superfox233 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th February 2011, 18:24
  5. Overboost problem 2.2 dti
    By timv128 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 22nd March 2010, 21:53

Visitors found this page by searching for:

vectra 2.0 dti engine overboost

overboost 2.0 dti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •