User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: left indicator flashing fast

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused left indicator flashing fast

    hi,
    My left indicator is flashing really fast. I no this can be caused by a blown bulb but i have checked all the bulbs even changed the indicators ones, but the left still flashes fast.
    I think it mite be the flasher unit but i cant seem to locate it. Any help would be apprecated thanks. also i have 04 vectra
    Last edited by bigpaul08; 3rd January 2012 at 20:21.

  2. #2
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    It is not as simple as a flasher unit, unfortuneately.
    The indicators involve the Under Bonnet Fuse box, the Rear Fuse Box and Rear Electrical Control Unit, the body control unit and the low speed canbus.
    My guess is a short circuit somewhere, finding it is the problem.
    What happens if you switch the hazard lights on?
    Have you tried pulling the connector of the front and rear lights in turn and see if it changes the fault?
    Also check the side repeater by removing it, removing the bulb and checking the wiring for damage.

  3. #3
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    You forgot its all controlled by the CIM...

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's only the left, more likely to be one of the three bulbs
    You did check the wing mounted one?

  5. #5
    Regular Member
    Join Date
    Jul 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the reply
    yes i have checked the bulbs and replaced them. When i use the hazard lights they flash at the correct speed. i havent checked for damaged wires but i will get round to it.
    Is there any fuses that i can change or any other thinmg to change thanks

  6. #6
    Regular Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds stupid but check it by using the indictor stalk being mored to the left (so it's just one side). Check then and see fi all three are still working... Mind your checking for the one in the head light, one int he wing and the one at the back in the light cluster.

    If they are all working then and are still fast then its pointing at a short somehwere as indicated above.

    I had this once in a corsa... the hazard works all the lights yet when I used the indicator the one in the head light would not work until I swaped it out...! Really random!

  7. #7
    Regular Member Bigglesfliesundone's Avatar
    Join Date
    Jun 2011
    Location
    Darlaston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Long shot, but I had a Merc that did exactly this and it baffled everyone, until some wise old boy said quickly operate the hazard button five times on and off as the hazard until controls (or similar) the indicators (flasher) and this resets "things". Pretty vague I know.........

    Like I said, long shot but worth a try

  8. #8
    Regular Member
    Join Date
    Jul 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok here goes....
    I tried holdin the stalk all the way down didnt work
    I tried the hazard lights still didnt work. What i did find is that if i hold the stalk down with the ignition off, and turn the reds on the indicator will flash normally for 3 to 4 flashs. Then it will speed up again. Any ideas

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you tried disconnecting and reconnecting the battery to see if it will reset the cars electronics?

    Make sure you have the stereo code beforehand though, seeing as it's an 04 reg.

  10. #10
    Regular Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigpaul08 View Post
    ok here goes....
    I tried holdin the stalk all the way down didnt work
    I tried the hazard lights still didnt work. What i did find is that if i hold the stalk down with the ignition off, and turn the reds on the indicator will flash normally for 3 to 4 flashs. Then it will speed up again. Any ideas
    That is properly random....

    Ok... to me it sounds like it could be the flasher relay control thing at the fuse box could be playing up. As it would seem the next natural place to look try swaping this out for a new one.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Similar Threads

  1. Left indicator flashing fast, front indicator not working
    By Hummelshøj in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 7th August 2017, 14:42
  2. Rear Indicator lights are white when flashing
    By akeem in forum Bodywork & Interior
    Replies: 6
    Last Post: 15th February 2013, 20:46
  3. 1.9 cdti shudder and flashing service indicator, (misfire?)
    By GrannySmiff in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 26th January 2013, 19:12
  4. Flashing AFL indicator
    By IanW in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 13th December 2008, 20:04
  5. Fuel light flashing - how many miles left?
    By Ol!ver in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 3rd July 2008, 15:04

Visitors found this page by searching for:

vauxhall astra indicator flashing too fast

vectra c indicator flashing fast

corsa c indicator flashing fast

astra h indicators flashing fast

vauxhall vectra indicator relay

where is the indicator relay on vauxhall vectra 04

vectra indicator flashing fast

opel kadett indicator flicking fast

vauxhall astra h 1.9 cdti side indicators not working

vectra c indicator bulb

astra h indicator flash fast all bukbs working

astra h indicator problem

indicator light flashing quickly zafira tourer

vauxhall corsa indicator flashing fast

left indicator flashing fast but not showing

vauxhall corsa c flashing petrol light

astra h flasher relay

vauxhall vectra c led hyper flash relay

corsa c indicator flashes fast

08 vectra flasher relay location

corsa c left indicator flashing fast

vectra c indicator bulb keeps loosening

signum indicator bulb fuse

astra h indicator flashing fast

flasher unit vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •