User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: factory xenon not a vectra

  1. #1
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default factory xenon not a vectra

    As some of u may know I have a Mazda 3 not had any probs till yesterday the o/s xenon flickers and goes out but comes back on again do u think its the ballast or the bulbs on it s last legs any help appreciated thanks

  2. #2
    Regular Member
    Join Date
    May 2010
    Location
    LU1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had that same problem on my vec b, for me it was the bulb

  3. #3
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks that's the answer I want lol

  4. #4
    Regular Member
    Join Date
    May 2010
    Location
    LU1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you sort it then mate?

  5. #5
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think that the Mazda has an integrated bulb / ballast using the D1S bulb, might be wrong but if it is then replacing one replaces both if you see what I mean?

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Just replaced the NS bulb on my after market set this morning mate as it was coming on, flickering and going off, only coming on properly after about 6 attempts to light. I tried another ballast first and that never worked, new bulb seems to have solved the problem mate.

  7. #7
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No can just change the bulb is d2s and will replace in pairs and still waiting on bulbs getting delivered only posted yesterday

  8. #8
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default

    I take it you tried swapping the other bulb into the side that was flickering? would give you a definite answer if it was bulb or ballast

  9. #9
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    factory hid kits normally have a bulb, a control unit and an ignitor, a little bit different to retro fit hid kits, as said best place to start is swapping parts over.

  10. #10
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's my next question is it safe as says in book and on headlights contact Mazda danger

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Factory Xenon Conversion
    By Maverick in forum Non Vectra C/Signum Album
    Replies: 14
    Last Post: 3rd January 2012, 14:59
  2. Factory Fitted Xenon headlamps
    By TopRod in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 9th February 2010, 13:19
  3. Factory Xenon Bulbs
    By daviek in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 30th January 2010, 21:01
  4. Xenon bulbs - factory fit 2002 GSi (non AFL)
    By gtr1000 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 1st May 2008, 22:38
  5. 52 Vectra SRi 2.2 with factory extras
    By SYMON in forum Cars for sale
    Replies: 6
    Last Post: 16th January 2008, 19:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •