User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Noise from wheels at speed...

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Noise from wheels at speed...

    Hi chaps,

    Been getting a bit of a drone at high-ish speeds recently, like a repetitive rubbing noise which increases in frequency with speed.

    Anyone got any ideas? It only seemed to start when I had a new pair of tyres on the front a couple of months ago (pair of Falkens on standard Elegance 16" rims).

    What's the best way to find out the culprit wheel(s). Just jack the thing up and spin the rims by hand?

    Wondering if a bearing or two is shot (car has done 90k). Any particular noise to listen out for, or will it be obvious?

    Thanks guys and a happy new year!

  2. #2
    Regular Member meridian9's Avatar
    Join Date
    Jul 2010
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRI Nav

    Engine : CDTI 160

    Year : 2009

    Default

    Happy new year!

    'fraid it sounds like a wheel bearing to me

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    It's tyres. If it was bearing it would make noise as soon as wheels start turning

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies chaps

    Critch, if it's tyres any idea what the solution could be mate?

  5. #5
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Vectra is bad for it mate

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Co-incidence or what - just noticed my 1.9TD on Falkens making a noise
    from the o/s rear last night - not continuous drone more like an
    oscillating one...

    Car's done 40k on 07 plate mostly open roads - do these models have
    a propensity for duffing wheel bearings ?

    Cheers

  7. #7
    New Member
    Join Date
    Feb 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a similar problem. I did around an 80 mile round trip yesterday with no problems, parked up for about 15 mins, got back on the motorway and anything above 55mph I get a whirring/rubbing noise from the front passenger side wheel. Iv have had the tyres on for well over a year now so I don’t think that’s the issue. Also when I’m not moving very fast it seems as though the car is dragging and being slowed down. Could this be the wheel bearing?

    Thanks in advance

  8. #8
    New Member
    Join Date
    Feb 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a similar problem. I did around an 80 mile round trip yesterday with no problems, parked up for about 15 mins, got back on the motorway and anything above 55mph I get a whirring/rubbing noise from the front passenger side wheel. Iv have had the tyres on for well over a year now so I donít think thatís the issue. Also when Iím not moving very fast it seems as though the car is dragging and being slowed down. Could this be the wheel bearing?

    Thanks in advance

  9. #9
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    I've got a similar thing myself, sounds like a droning/slight vibrating sound from the front when i go over 40mph. Had 2 new front tyres (GT Champiro +, which are alot quieter than the Goodyears which were on there before!) around a year ago & the sound started some months after the new tyres were fitted. Car's done over 80k, so might be thinking it's wheel bearings, but, as Critch says, shouldn't be as noise isn't all the time the cars moving.

    I shall be watching this thread with interest.

  10. #10
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a problem with droning noise in my estate. Noise was more noticeable the faster I went. Turned out camber was way out and tyres were feathered. Had tracking, camber and new tyres and was sorted

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 8th September 2012, 12:13
  2. Vibration Noise under speed
    By ianplant85 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 9th January 2012, 19:42
  3. knocking noise, over speed bumps ????
    By sthomson1 in forum Suspension, Wheels & Brakes
    Replies: 22
    Last Post: 18th January 2011, 21:14
  4. Noise over speed bumps
    By scooby8272 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 1st October 2010, 13:32
  5. Noise over speed bumps
    By spatch in forum Suspension, Wheels & Brakes
    Replies: 22
    Last Post: 20th December 2008, 21:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •