User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Side light bulbs

  1. #1
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default Side light bulbs

    My MTEC 501 bulbs have blown well 1 has anyway.

    Looking on HIDSDIRECT website i came accross these. Would they work on our Vecs?

    http://www.hids-direct.co.uk/error-f...ite-p-497.html

    Or if not the right ones, what else have people used. Thx

  2. #2
    Regular Member
    Join Date
    Jun 2009
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I used those Hids Direct LEd's were ok for a while, then started to get bulb warning coming on, one of the bulbs had a resistor fault, just replaced with Mtec 501's again!

  3. #3
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Thank for the advice. Done a search on here and looks like that leds are a no go due to flickering.

    Will stick with the normal 501 mtec.

    Thanks.

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Those LED's only flicker for around 20seconds after you turn off the ignition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. side light bulbs
    By steve19cdti in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 2nd September 2011, 13:58
  2. side light bulbs
    By rickeys16v in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 17th February 2010, 21:19
  3. Side light bulbs
    By howd3y in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 30th May 2009, 22:15
  4. LED side light bulbs..
    By AngryDog in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 7th May 2009, 16:25
  5. M-tec 501 side light bulbs....
    By bobby-tupper in forum How much is it worth? (THIS SECTION IS NOW CLOSED)
    Replies: 13
    Last Post: 11th January 2009, 20:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •