User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 1.9cdti 120 conrod rattle

  1. #1
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9cdti 120 conrod rattle

    Anybody had any problems with the 120 bottom end???
    Its an 08 plate with 95k, regular fully synthetic oil changes. No over heating or oil light. No smoke and runs fine.
    Its so bad it sounds like its just about to throw a conrod. So when i inquired at the breakers for another all the 120s had been sold, only 150s were around.

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you shure it isnt the tapets they might need checking / adjusting .....you 100% bottom end knock .......yeah can some times be hard to find a 120 in breakers

  3. #3
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by benny View Post
    you shure it isnt the tapets they might need checking / adjusting .....you 100% bottom end knock .......yeah can some times be hard to find a 120 in breakers
    It sounds to nasty to be tappets, there not adjustable as there hydraulic.
    Its not really apparent until you bring the revs up.

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Mopar Man View Post
    It sounds to nasty to be tappets, there not adjustable as there hydraulic.
    Its not really apparent until you bring the revs up.
    there shim and bucket so are adjustable ....

  5. #5
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This happened suddenly at 2500rpm going up a hill. Surely it would run rough with a vavle not opening properly?

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ...have you got diesel knock due to a inlet manifold air leak ie a boost pipe split or a intercooler ....but my bet now after you have said that is flywheel ....

  7. #7
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by benny View Post
    ...have you got diesel knock due to a inlet manifold air leak ie a boost pipe split or a intercooler ....but my bet now after you have said that is flywheel ....
    The Dual mass is ok, Dip clutch no difference. Wish it was a diesel knock and smoking. Deffo sounds like a big end gonna let go.
    Really wanted to no if these 120s suffered from this?

  8. #8
    Regular Member omega63's Avatar
    Join Date
    Jul 2010
    Location
    Droylsden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0L CDTI SRI hatchback

    Trim : Black leather

    Engine : A20 DTJ 128 HP

    Year : 2009

    Mileage : 126,000

    confused

    For it to be KNOCKING!!!! so loudly as you say, it would susjest to me that it as some major issue with oil pressure!!!. If there is no issue with oil pressure after checking and confirming with oil pressure gauge, then maybe the crankshaft pulley/harmonic balancer beginning to disintegrate....

  9. #9
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah crank pully is a good call ......^^^^^ ......... or drive it till it lets rip ...

  10. #10
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I checked the bottom pulley and seems ok. Not checked oil pressure yet, but the light does go out on start up.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9CDTI 120 - Rattle on idle (NOT a DMF problem!)
    By snapsnap in forum Engine & Drivetrain
    Replies: 5
    Last Post: 22nd May 2013, 13:11
  2. 1.9CDTi RATTLE ON STARTUP
    By Si-SRI in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th July 2011, 22:35
  3. Starting bang/rattle then dies? 1.9cdti
    By Craig1985 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th April 2010, 12:17
  4. 1.9cdti rattle
    By boz1300 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 2nd April 2010, 15:37
  5. Rattle rattle boooooom!!
    By Triple Trouble in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 8th August 2006, 08:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •