User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Estate Bootlid/Tailgate problem

  1. #1
    New Member
    Join Date
    Dec 2011
    Location
    Donny
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Estate Bootlid/Tailgate problem

    Hi guys,

    I currently have the vectra estate 1.9CDTI on a 57.

    When I open the car using the keyfob instead of unlocking my doors the fob will open the tailgate instead. I have to then wait 15 secs before pressing the lock button on the keyfob and then again the open button for the doors to open.

    Secondly I cannot close the bootlid with the button on the boot, instead I have to use either the button on the keyfob or the one on the driver side door panel.

    Im well confused, can any one help........

  2. #2
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do you have eltric tailgate? if yes check the switch for the button on the inside.. the wiring is probaly coroded ect.

  3. #3
    New Member
    Join Date
    Dec 2011
    Location
    Donny
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it is an electric tailgate, i will have a look at the switch and see what i find

    cheers

  4. #4
    New Member
    Join Date
    Dec 2011
    Location
    Donny
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I opened up the tailgate, all the wiring seems fine, i removed the switch and im stll having problems, im also having an intermittent issue with the alarm going off.

    Any suggestions?

  5. #5
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Get the codes read out...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Debadging an estate bootlid
    By phil-h in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 25th April 2011, 17:40
  2. Estate tailgate problem.
    By Saxman in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 13th April 2010, 18:33
  3. Vectra Estate power tailgate problem
    By Snizzers in forum Bodywork & Interior
    Replies: 0
    Last Post: 3rd June 2009, 23:03
  4. Vectra C Estate Stuck Tailgate Problem solved
    By samuel in forum Troubleshooting
    Replies: 8
    Last Post: 18th November 2008, 20:44
  5. Estate tailgate
    By parapaul in forum Bodywork & Interior
    Replies: 6
    Last Post: 2nd October 2006, 19:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •