User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Signum cdti 150 broken down!

  1. #1
    Regular Member mr-s's Avatar
    Join Date
    Sep 2009
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum cdti 150 broken down!

    As i left for work this afternoon, i noticed the engine seemed to be spluttering slightly.
    I stopped at a set of traffic lights, and the spanner light came on briefly, before going off again, so i continued onto the motorway. All of a sudden the slight spluttering turned into fairly violent spluttering/shuddering/intermittent power loss, which was literally throwing me about in my seat. It sounded like the engine was trying to remove itself from the mounts! All of this was followed by the inevitable spanner light and spluttering 'limp home mode', at which point i was on the hard shoulder switching on the hazards.
    I phoned Green Flag, who asked me what was wrong, and when i explained it to them, they said that they would just recover the vehicle, as opposed to try and find what was wrong.
    - it ended up being taken home on a recovery truck.
    The engine now ticks over, with an intermittent spanner light, and feels really lumpy between 1-3k when revving, and shudders slightly when ticking over.

    Has anybody got any ideas, as the majority of garages around me are shut for christmas, and our first child has just been born, and without the Siggy (family car), i can't get her anywhere

    Cheers,
    Scott.

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Could be a lot of things mate ideally you need the codes read.

    Fuel starvation maybe.

    But first check all the vacuum pipes. As could be a split inter cooler/ pipe.

  3. #3
    Regular Member mr-s's Avatar
    Join Date
    Sep 2009
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How easy are the intercooler pipes to get to on the 150 cdti mate?
    Could this be the 3rd injector problem i wonder?

    Cheers,
    Scott.

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Inlet manifold, EGR valve could be a number of things on the cdti.

  5. #5
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds egr related mate

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    271 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    easy way to check if its injector no3 related, leave engine running, pop engine cover off and move the cable near the plug about, listen to see if it starts running correctly
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  7. #7
    Regular Member mr-s's Avatar
    Join Date
    Sep 2009
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies
    Would an EGR fault cause it to run that badly?

    Cheers,
    Scott.

  8. #8
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    When they stick part open it can make it run like a bag of spanners, get a hammer & gently tap the METAL part of the egr with the engine running, if it has stuck it may free temporarily to give you some idea, You need the codes read really. If it is the egr follow the 'how 2' for removal & cleaning.

  9. #9
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Third injector, by the sounds of it

  10. #10
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check your injectors first before anything !

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heads up Irmscher signum being broken
    By bobssignum in forum Styling
    Replies: 7
    Last Post: 3rd December 2011, 10:12
  2. Signum - Front Arm Rest broken
    By moneypit in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 11th June 2011, 12:02
  3. Turbo Broken - 3.0 CDTI SRI
    By pomaikai in forum Engine & Drivetrain
    Replies: 33
    Last Post: 15th October 2008, 08:20
  4. 3.0V6 CDti broken cambelt
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 21st March 2008, 20:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •