User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Bury 9060 and CD70

  1. #1
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default Bury 9060 and CD70

    I bought a Bury 9060 that came with the SOT122 lead.

    Just been out and plugged the looms in.

    There is a extra blue wire that I have put to ignition 12v and also a pink wire that I have attached to the mute wire on the loom.

    Also on the loom the mute wire has 3 options of Mute 1, Mute 2 and Mute 3.

    If the mute wire is connected to one of these (Rather than the pink wire) the sound is muted through the main speakers but the front centre one still plays, when the mute wire is connected to the pink wire all speakers go off and 'Ext input' comes up on the headunit.


    Now my problem is when I make a call or do anything there is no sound played through the car speakers.


    Anyone have any ideas?

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    All sorted.

    There are 2 off 3.5mm jack plugs.

    It was plugged into the wrong one .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bury 9060 music kit
    By a6lns in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th April 2012, 16:23
  2. Bury 9060 and CD70 Navi
    By sterling01 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 8th January 2011, 22:43
  3. Finally ordered Bury CC 9060
    By keefy*2010 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 29th November 2010, 17:07
  4. bury 9060 music
    By a6lns in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th November 2010, 15:52
  5. Bury 9060 car kit help required
    By ps2user in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 2nd October 2010, 17:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •