User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Hello with a few questions!

  1. #1
    Regular Member
    Join Date
    Dec 2011
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : elite

    Engine : 3.0d

    Year : 53

    Mileage : moon&back

    Default Hello with a few questions!

    Hey iv just brought a Signum 3.0d elite , lovely car for the money and more econmical than my last! Well good to join you guys and hopefully you may be able to answer some of my questions.

    1 what are the auto boxes like anything to look out for or do to it?

    2. WHat temp does everyone elses car sit at ?

    3 Sometimes get a parking light fault pop up on screen , never seems to happen when lights are on. Common?

    Anything to look out for?

    Any info would be great

  2. #2
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome along ,

    With the auto box it's always good to do regular fluid changes on it , look in the how 2 section under f40 auto box fluid change.



    my 3.0 runs at 88 degrees If It's lower than this then you have a suspect thermostat , also with the tail light your better off just changing the
    Bulbs as they may look ok but one off them will be suspect if the warning has come up


    Sent from my iPhone using My thumb

  3. #3
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also look in the troubleshooting section under the engine tab there is a sub section just for our engines it's the y30 & z30 dt section


    Sent from my iPhone using My thumb

  4. #4
    Regular Member
    Join Date
    Dec 2011
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : elite

    Engine : 3.0d

    Year : 53

    Mileage : moon&back

    Default

    Nice cheers for the info . Have had a full service just not the auto box . So I'll do that. Seems smooth though. My temp went up to half then dropped to around 88 I presume that's when the fan kicks in . Hopefully it's a simple bulb swap . Thanks .

  5. #5
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah you have to take the rear lights out to do it
    There is a small plastic panel at each corner of the boot , unclup these and then look in there you will see 3 fasteners
    Unscrew these and then pull rear light out unclup electrical connection and then you can get to the bulbs


    Sent from my iPhone using My thumb

  6. #6
    Regular Member
    Join Date
    Dec 2011
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : elite

    Engine : 3.0d

    Year : 53

    Mileage : moon&back

    Default

    Excellent cheers for that I'll give that a go . How do I find those sections on engine ? Sorry !

  7. #7
    Regular Member
    Join Date
    Dec 2011
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : elite

    Engine : 3.0d

    Year : 53

    Mileage : moon&back

    Default

    What mpg you guys get out of yours , I seem to be around 24 round town then 40 on motorway

  8. #8
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Should be more than that mate I get 27 around town in my 2.2 direct auto peteol
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  9. #9
    Regular Member
    Join Date
    Dec 2011
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : elite

    Engine : 3.0d

    Year : 53

    Mileage : moon&back

    Default

    Really out of a 3.0 v6 I thought that sounds right to me

  10. #10
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I get average of 38 mpg 50/50 normal and motorway driving


    Sent from my iPhone using My thumb

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HID questions
    By Angel1368 in forum Styling
    Replies: 20
    Last Post: 9th May 2012, 11:08
  2. A few questions!
    By mishima in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 15th October 2009, 21:38
  3. A few questions.......
    By mc_orion in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 5th August 2007, 17:18
  4. Just a few questions ;)
    By BlueRob in forum Petrol Engine related
    Replies: 5
    Last Post: 24th July 2007, 04:30
  5. Questions !!!
    By zubs187 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 9th July 2007, 17:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •