User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Tech2 request

  1. #1
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Tech2 request

    Finally got the towbar fitted. Anybody near nottingham with tech2 willing to activate it for a pack of beer. Can come to you if need be.
    Thanks folks and merry xmas.

  2. #2
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump.... Would rather treat someone on here than pay a stealers

  3. #3
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone?

  4. #4
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    pleeeaaaaassssseeeee............................

  5. #5
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Strange one- had the towing electrics activated by op-com (cheers rich). Went to get it checked with the new tester required by mot testers. All the leds pulse, I imagine the canbus doing its checks, so the wiring is all good, but no solid light when the lights/indicators etc are turned on.
    Could this be a faulty trailer module? Its a plug n play electrics.

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    It's only the 13pin sockets that are part of the mot is that what you've fitted?

    Have you tried doing the 'hard reset' in the how 2 section?

    Have you tried plugging it into a propper trailer?

  7. #7
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not sure wether its 13 pin and its too cold to go check now. Going to try a trailer on it tomorrow. Cheers john

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. anyone in NW with tech2
    By antowens in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 3rd January 2013, 18:43
  2. tech2
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 21st December 2011, 23:39
  3. Signum grills Pic request/part request
    By paul_sri150 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 28th January 2011, 16:27
  4. Any One Near Me With A Tech2 ?
    By ccsnet in forum North West (RO - Paulvectrac, ARO bonehead)
    Replies: 5
    Last Post: 15th February 2008, 23:31
  5. tech2
    By steve.s in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 2nd July 2007, 15:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •