User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Wiper/Washers Problem !!!!

  1. #1
    New Member melvyn8181's Avatar
    Join Date
    Jul 2011
    Location
    north lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wiper/Washers Problem !!!!

    sorry , a bit of false advertising there, need views. seen as though your all pervs i knew curiosity would get the better of you...........

    anyway my problem is the front washers dont work but rear one does,
    also the intermitant wipers dont work either, tried a different pump/motor still no good, also tried a different wiper stork.
    some one said theres a fuse for front and a fuse for back washers but all fuses seem ok.

    at the min its bodged , swapped front and rear pipes over to get me through christmas........any ideas as im scratching my head now..
    Last edited by bigmac; 19th December 2011 at 20:05. Reason: Not funny

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    :'( thought going see big boobs not happy lol

    Oh n no idea lol

  3. #3
    Regular Member dannyjpuk's Avatar
    Join Date
    Jan 2010
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hhhhhaaaaaa man I was hoping to see booooobs lol good way to get peeps attention

  4. #4
    New Member melvyn8181's Avatar
    Join Date
    Jul 2011
    Location
    north lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well that lasted long !!!!!!!!!! lol

  5. #5
    New Member melvyn8181's Avatar
    Join Date
    Jul 2011
    Location
    north lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    edited... reason, not funny. lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  2. 07 Wiper Problem
    By retroandy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 3rd July 2012, 21:21
  3. Wiper problem!
    By preecy in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 21st December 2011, 14:18
  4. Slight problem with my headlight washers...suggestions on a postcard
    By John LE in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 8th May 2011, 22:08
  5. wiper problem please help
    By manunut1969 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 28th June 2010, 18:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •