User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Windows Update error

  1. #1
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Windows Update error

    I've been having issues for a couple of months with using windows update. I keep getting error 80070002. This occurs when It is searching for updates. I've tried a few things I've found on the internet about deleting files in the software distibution folder etc but still no joy. Does anyone on here happen to have any idea about sorting it? I'm not a computer genius by any means but I can usually find my way through it with a little help

  2. #2
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    What version of windows?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  3. #3
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    you need to remove the temporary update files that Windows uses to identify updates for your computer. To remove the temporary files, stop the Windows Update service, delete the temporary update files, restart the Windows Update service, and then try to check for Windows updates again.

  4. #4
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm running windows vista basic

    Quote Originally Posted by fingers66 View Post
    you need to remove the temporary update files that Windows uses to identify updates for your computer. To remove the temporary files, stop the Windows Update service, delete the temporary update files, restart the Windows Update service, and then try to check for Windows updates again.
    Already tried it, Still not resolved it

  5. #5
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    did you delete the windowsupdate.log file from c:\windows as well..?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  6. #6
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Get rid of Vista tbh


    Sent from my iPhone 4S using Tapatalk

  7. #7
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Caveman_nige View Post
    did you delete the windowsupdate.log file from c:\windows as well..?
    Just tried it. Still the same.


    Get rid of Vista tbh
    Not an option, I can't afford to get anything else

  8. #8
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    1. Click on Start, then RUN.

    2. type in: services.msc

    3. double click on 'Background Intelligent Transfer Services'.

    4. Under startup type enter: Automatic (delayed start)

    5. Under service stauus: 'Start' the service

    6. Now try to download OS updates.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  9. #9
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Caveman_nige View Post
    1. Click on Start, then RUN.

    2. type in: services.msc

    3. double click on 'Background Intelligent Transfer Services'.

    4. Under startup type enter: Automatic (delayed start)

    5. Under service stauus: 'Start' the service

    6. Now try to download OS updates.

    Still doing the same thing

  10. #10
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    did you restart it?

    bummer... i would go to MS and download the last service pack and reload it.. I know this happens and is a pain in the arse but MS don't acknowledge there is an issue as I am sure you are aware..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HID Kit ? Error ?
    By BigBadDamo in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 28th August 2012, 09:10
  2. Windows Update error 8070002
    By stevie16v in forum The 'Off Topic' room
    Replies: 8
    Last Post: 16th March 2012, 17:47
  3. Windows Wipers and Windows Washers
    By kevrod79 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 19th February 2009, 09:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •