User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: No sound from cd30

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default No sound from cd30

    Hey!

    My xtrons cd player broke, the catch has snapped its probs fixable but for the time been i put the factory fit back in..

    Yet the display is working nicely, but theres no sound, it reads cds and appears to pick up radio stations..

    I checked to make sure the leads are in the back correctly and they apear to be...

    Any ideas ??

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does it all light up mate
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    S.Shields (Newcastle)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep, its just not giving out a sound ....

    Everything seems to be working....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting Parrot MKi9200- Can it run through CD30 aux?(does CD30 even have aux!?)
    By dibble750 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 18th January 2013, 02:20
  2. Quick CD30 to CD30 MP3 question
    By Chip in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 24th August 2012, 00:47
  3. CD30 no sound ?
    By neil3734 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 29th May 2012, 17:23
  4. cd30 poor sound
    By kirky4ever in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 5th May 2009, 14:40
  5. Replacing CD30 with CD30 MP3
    By Marky in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 15th August 2007, 13:38

Visitors found this page by searching for:

cd30 mp3 no sound on radio

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •