User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: heater matrix pipes both cold HELP!!!

  1. #1
    Regular Member
    Join Date
    Dec 2011
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default heater matrix pipes both cold HELP!!!

    Ive just replaced the thermostat on my vectra 1.9cdti 120 stripped the egr and thb off cleaned and replaced the gaskets fitted fiat egr plate and re assembled car now starts first time runs great but to my horror another problem has rised heater still only blowing cold and the 2 pipes that go into heater matrix through the bulk head are cold at the top and hot near the thermostat have i got a massive air lock? or is my heater matrix had it ? ive also noticed the temp on the gauge goes from 80 upto 90 and back down but never goes over 90 or below 80 is this a sign of a air lock? im not to clever when it comes to heater problems ive seen posts where one pipe is hot and one cold but both are cold does anyone know what the problem is and how to fix as im freezin in the car lol

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Did you bleed the air out the system by removing the screw at the top, front metal coolant pipe? (replace it when coolant flows out, free of bubbles)

  3. #3
    Regular Member
    Join Date
    Dec 2011
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes did that while engine was running and upto tempreture does the water flow through the matrix constantly or just when u have the heater on hot ?

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Get the eninge running, remove expansion cap. Squeeze the bottom hose and pump it a few times.

    Once hot turn heaters on to full got inside car

    Pump the hose again should release any trapped air

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Try removing the bleed screw once more, just in case (heater temp must be turned to max, with motor on speed 1), then take the car for a good drive to get any remaining air shifted, keeping the heater on hot

  6. #6
    Regular Member
    Join Date
    Dec 2011
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the help will try tomorrow and see if this helps im also thinking the heater controll panel might be broke as when u turn from cold to hot there is no change in blower speed and nothing seems to make any noise like its opening the flaps everythin else works but im not sure if the heater knob is

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    When you turn from cold to hot, make sure motor is spinning on speed 1, and listen closely for the flaps moving

    If not, pop out the panel and check the connection on the back

  8. #8
    Regular Member
    Join Date
    Dec 2011
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for that pal u bin a big help will let u know how it goes fingers crossed lol

  9. #9
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by all vaux View Post
    thanks for that pal u bin a big help will let u know how it goes fingers crossed lol
    No probs mate. That's what these forums are for

  10. #10
    Regular Member
    Join Date
    Dec 2011
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    time for a update lol changed the heator resistor today so it blows on 1,2,3,4, now while i had the glovebox out i turned the heater knob to see if it opened the flap and it didnt so i pulled off the control arm and opened the flap manualy hopein that would give me some hot air but no i still only got cool air ive bled the system again following instructions from tony but had no effect im starting to think the matrix has a massive air lock or blocked i looked through my haynes manual and its says to take off the left hose that goes to the matrix and let the matrix drain and then try again has anyone tried this ? if that dont work my only other thought is to take off both hoses and stick a hose pipe in the right hose and blow it through is this right?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heater matrix
    By strothrc in forum Engine & Drivetrain
    Replies: 8
    Last Post: 13th March 2012, 13:31
  2. Heater matrix!
    By SUBEK in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 2nd December 2011, 15:43
  3. replacing heater matrix
    By :LeeR in forum Engine & Drivetrain
    Replies: 0
    Last Post: 5th October 2011, 11:42
  4. Heater matrix now done
    By adfrodsham in forum Bodywork & Interior
    Replies: 10
    Last Post: 24th February 2010, 23:00
  5. Just Changed Heater Matrix...
    By sophos9 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 19th August 2008, 15:04

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php152317-heater-matrix-pipes-both-cold-HELP!!!

1.9 cdti heater matrix pipes connect to

vectra c matrix

heater matrix pipes cold on combo

heater matrix. vauxhall one pipe out the other cold

vectra matrix what why does the water flow

vauxhall matrix pipes cold

vectra c heater matrix water pipes

vectra c leaking matrix pipes

both pipes to heater matrix are hot

astra heater mateix top cold bottom warm

corsa heater matrix hoses cold

how to remove an airlock from heater matrix vectra

how to remove airlock from heater matrix vectra

do heater matrix pipes get hot

hoses cold heatdr matrix

vauxhall astra heater matrix hose

corsa c heater matrix pipes cold

heater matrix pipes cold

vauxhall omega heater matrix blocked

vectra c heater matrix

unblocking heater matrix on 05 vectra

05 vectra matrix

insignia 2011 1.8 changed the thermostat and now got an air lock in the heater matrix

matrix pipes stay cold

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •