User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: stereo problems

  1. #1
    Regular Member gangleyshag's Avatar
    Join Date
    Jul 2009
    Location
    kidderminster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default stereo problems

    ivew just fitted the original sterro in my car as soon as its plugged in it plays the cd thats in it.

    i cant turn it off or change the volume of anything, no buttons work at all, and no lights on.

    i tried another stereo in and comes up display safe which i know is the unmarried from previous car problem but the unit lights up and buttons still work.


    whats wrong with my original as i need to set time and date.



    thanks

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    I bet it's a cdr2005

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Calling ICE/stereo experts.. Dvd/stereo, will this fit in my Pre-face Vec C Gsi?
    By TAB in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 27th February 2013, 13:20
  2. Sony stereo / car problems Please help
    By Darren1843 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 5th January 2012, 10:27
  3. Kenwood stereo problems
    By jays_225 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 9th September 2011, 16:14
  4. Vectra Stereo having problems reading CDs
    By danlat1415 in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 9th June 2009, 16:31
  5. New Stereo fitting problems
    By Martin177 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 16th February 2009, 11:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •