User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Won't start unless throttle is down

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    RAMSGATE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Won't start unless throttle is down

    2.2 Sri 2002, won't start unless the throttle s down a bit, drives fine once started but occasionally stalls when come to a stand still, changed coil and crank sensor but still the same.... Please help

  2. #2
    Regular Member
    Join Date
    May 2008
    Location
    RAMSGATE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Possible fuel filter?

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    2.2 petrol doesnt have an idle controller valve, just a gap around the butterfly to let a tiny amount of air through for idle. It can get blocked and dirty, so first off get it unbolted and cleaned. There is a how 2 in the appropriate section.

    Sent from my Sony Ericsson Xperia using Tapatalk

  4. #4
    Regular Member
    Join Date
    May 2008
    Location
    RAMSGATE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have done that fella, cheers

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Vids 2.2 used to stall at junctions, turned out it was the bottom o2 sensor, I believe that one has some control over fueling.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. p1109 secondary port throttle system and non-start
    By bridge_eee in forum Engine & Drivetrain
    Replies: 1
    Last Post: 8th May 2012, 12:54
  2. No Power / Throttle response (cold start)
    By ShaunT in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 19th January 2012, 19:04
  3. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  4. Arrrr!Throttle my Throttle Body!
    By boze in forum Engine & Drivetrain
    Replies: 9
    Last Post: 12th September 2009, 11:15
  5. can anyone suggest where to start..throttle position sensor
    By leeboy in forum Engine & Drivetrain
    Replies: 12
    Last Post: 14th December 2008, 22:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •