User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: washer jets -NOT WORKING!

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default washer jets -NOT WORKING!

    I have a slight problem where my washer jets are spraying any water.

    im not very technically minded so don't know what it might be..maybe the motors gone or maybe the washer jets themselves. any suggestions what I can do(easily myself) to fix it?

  2. #2
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SXI

    Engine : 2.0DTI

    Year : 2002

    Default

    Can you hear the pump working?

    Might be a blockage, is the rear one working?

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Most likely the filter is blocked.

    See the how2 for cleaning it.

    Or maybe the contents of the bottle have iced up?

  4. #4
    Regular Member
    Join Date
    May 2010
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its a saloon so no rear washers...

    will check the how2 guide...thanks

  5. #5
    Regular Member simonwrx's Avatar
    Join Date
    Oct 2011
    Location
    Oxon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it a fuse?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. washer jets
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 11th November 2011, 20:18
  2. window washer jets not working
    By steve-wolves in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 24th January 2011, 13:43
  3. Intermediate wipers and washer jets not working
    By R2XPT in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 15th January 2011, 23:12
  4. Washer pump working not the jets
    By JACKALG1 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 30th December 2010, 18:28
  5. Washer jets not working on 2.2dti
    By jazzy_2.2dti in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th October 2006, 08:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •