User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: help

  1. #1
    Regular Member signumT's Avatar
    Join Date
    Jun 2005
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question help

    i know its not a vxl but i have a possible problem with my f**d that someone may be able to put my mind at ease.
    temp gauge sits at normal but when you accelerate hard the gauge drops dramatically to about 60 degrees from 90 but as soon as you back off the temp reverts back to normal .
    is this a diesel trait or a possible fault????

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like a fault to me mate.. the operating temp shouldn't be dependant on how hard you boot it..

  3. #3
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Gauge temperature sender faulty. At a guess

    Great cars though, your Focus looks nice

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •