User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 2.2 DTI Starting Drama's

  1. #1
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 2.2 DTI Starting Drama's

    Evening all

    I'm having a couple of drama's starting my car for the last week

    First thing on a morning, if the glow-plug light comes on, it starts fine and no smoke. No Problem.

    If i pop out from work at lunchtime, starting can take a few turns followed by a small cloud of blue smoke which disappears after 1 or 2 seconds and is fine after. I've had the glow-plug light come one once this week at lunch when i popped out and it started without a problem

    The engine is fine power-wise, pulls smooth etc.

    Recent work done before this has started happening:
    New airfilter (bosch element)
    New thermostat
    EGR cleaned (thoroughly, although it wasn't that bad)
    Havn't done the oil yet due to sump plug "issues"


    Is there anything obvious i should be checking? Or is there a troubleshooting guide for starting issues i could take a look at?

    Thanks Chaps

  2. #2
    New Member melvyn8181's Avatar
    Join Date
    Jul 2011
    Location
    north lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    possibly change plugs and fuel filter, thats what i did on my 2.0 dti and it helped a little

  3. #3
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    there is a ecu update that will fix this ....ask your local dealer ...they will charge you for this

  4. #4
    Regular Member
    Join Date
    Sep 2011
    Location
    Sipson
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Oh really? I have similar issues too, though mine starts better in the freezing cold 1st thing, and worse at night after sitting in an underground car park all day, no glo plug warning, but it can take 5-8 turns to fire, and always with a puff of smoke.

    I might ask NOW vauxhall what the story is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not Starting
    By mungo1985 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th September 2012, 21:52
  2. Not starting..... Possible Starting Motor
    By portreathbeach in forum Troubleshooting
    Replies: 6
    Last Post: 25th August 2012, 11:30
  3. bad starting
    By reg in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th April 2011, 09:01
  4. Starting on 3
    By keefy*2010 in forum Diesel Engine related
    Replies: 1
    Last Post: 15th January 2011, 03:09
  5. EML flashing when starting but not starting (Vec-B)!
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th July 2009, 15:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •