User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: starting probs

  1. #1
    Regular Member vectra2002's Avatar
    Join Date
    Nov 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default starting probs

    right everyone need help asp, i might be gettin a vec-c 1.9cdti sri on a 04 reg, the prob is the key unlocks and locks the car but when comin to start it it wont but after about 10 mins with it turned on it starts, the owner has had the ecu checked and its come bk clear, can anyone help me plz

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Does it turn over at all prior to not starting?

    Car/spanner light on? - faulty glowplug(s)

  3. #3
    Regular Member vectra2002's Avatar
    Join Date
    Nov 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    only the info i got it wont start, the battery was flat but it was clicking, goin up with the jump leads tomoz, he said once its runnin its fine

  4. #4
    Regular Member vectra2002's Avatar
    Join Date
    Nov 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well not much help at all on ere thanks 4 nothin

  5. #5
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    No need to be rude mate maybe if u as nice not somet like right I need help u no what I mean anyway it sounds like the immobiliser is not reading the key properly for some reason probably a duff transponder

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by vectra2002 View Post
    well not much help at all on ere thanks 4 nothin
    Er, you haven't exactly given us much to go on.

    For instance, you haven't updated whether jump leads worked or not.

  7. #7
    Regular Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Quote Originally Posted by vectra2002 View Post
    well not much help at all on ere thanks 4 nothin


    you have to remember fella lots of people are out in the evening so you have to be patient
    and more information would help too!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not starting..... Possible Starting Motor
    By portreathbeach in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 25th August 2012, 11:30
  2. Starting Probs
    By jonny_adams60 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 5th February 2011, 13:28
  3. Starting Probs
    By Stephen S in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th February 2010, 00:04
  4. 2.2DTI engine starting probs
    By cosmic in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th January 2009, 15:09
  5. 2.2DTI Starting Probs
    By cosmic in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 16th November 2008, 04:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •