User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Is there a fuse I can check for......

  1. #1
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Is there a fuse I can check for......

    Cruise control?

    I've just about had enough now, I've changed my stalk, cleaned the contacts in the CIM module, lifted the 4 contacts up slightly, tried the foot behind each of the pedals and still it insists on turning itself off however I have noticed it only plays up when the car has been running for some time, first thing in a morning and going home from work (when engine has been off for over 8 hours) it's fine. This leads me to think is it a faulty fuse that is playing up when hot if so any ideas where this fuse is as I am going to replace it and see how it goes. I really am at my witts end now as I am a perfectionist with my car
    Last edited by R-ford_Vec_C; 11th December 2011 at 20:39.

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you replaced the clutch pedal return spring?

    From your symptoms it sounds like that especially as after using the clutch it then stops working

    Vauxhall do a replacement kit

    Link to thread and part no

    http://vectra-c.com/forum/showthread...=Clutch+spring

    0-Large smile ......every time it's driven

  3. #3
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It only stops working when engine is upto full temp (about 10 mins at this time of year) plus I have tried lifting the clutch with my foot as I said and still have the problem

  4. #4
    Full Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    If your foot rests on clutch pedal this would do this

  5. #5
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by R-ford_Vec_C View Post
    It only stops working when engine is upto full temp (about 10 mins at this time of year) plus I have tried lifting the clutch with my foot as I said and still have the problem
    You might have lifted the clutch but the return spring needs to Press the micro switch if that's weak the lifting the pedal won't suffice

    0-Large smile ......every time it's driven

  6. #6
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Deztroyer View Post
    You might have lifted the clutch but the return spring needs to Press the micro switch if that's weak the lifting the pedal won't suffice
    I see, just been and looked at my spring and rusty is not the word! Plus one end does seem stretched like in that thread you linked to, is it easy to change this as it looks nye on impossible!

  7. #7
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by R-ford_Vec_C View Post
    I see, just been and looked at my spring and rusty is not the word! Plus one end does seem stretched like in that thread you linked to, is it easy to change this as it looks nye on impossible!
    Others have managed its a strange angle to get to .... But can be self replaced



    If you get stuck purchase the karma sutra practice getting into every position at least twice and then this will be a doddle

    0-Large smile ......every time it's driven

  8. #8
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will purchase a new spring from VX on Wednesday, also is there a perticular fuse I can have a look at? Number 10 in the passenger side looks the closest thing?

  9. #9
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, changed clutch return spring and it's still playing up, anyone know which fuse to try?

  10. #10
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well the car is at VX now, thrown up a fault code for the switch relay or something along those lines

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What fuse to check??
    By paz_badboy4life in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 7th November 2012, 18:11
  2. Wheels refurbed, Check - Car Buffed and Polished, Check! !
    By messermitch in forum Quick Photo Album
    Replies: 6
    Last Post: 18th July 2012, 23:18
  3. ignition live fuse in under bonnet fuse box
    By TimTay in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th August 2011, 15:19
  4. What does fuse 26 do in the engine compartment fuse box?
    By rich05uk in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 8th January 2011, 22:02
  5. fuse list needed to check windscreen washers
    By taffy bhoy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th December 2010, 13:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •