User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: No ignition

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No ignition

    Hi hope someone can help ive got a 1.9cdti vectra and when i turn the key nothing happens.lights ,radio,heaters all electrics ok but nothing from the engine apart from a tickin from the glovebox.it isnt a loud tickin so i dont think its the starter motor when i turned the key the heater blow stopped but when i released the key onto ignition only the blower came back on any help please

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Battery mate
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate but surely if it was the battery all the other electrics wouldnt work ????

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Nope battery honest mine did it the other day u not got enuf power in the battery trust me
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ill try a new battery tomorrow the next thing is how do i find the security code for my radio thanks for advice mate

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    You won't need a code for the stereo unless you want to change either the stereo or the display unit or transfer it to another car.

    I concur that the battery is probably flat. Shouldn't have thought it needed changing yet though. Have you tried charging it first?

  7. #7
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile

    Quote Originally Posted by Big Dave View Post
    You won't need a code for the stereo unless you want to change either the stereo or the display unit or transfer it to another car.

    I concur that the battery is probably flat. Shouldn't have thought it needed changing yet though. Have you tried charging it first?
    It starts when i bump start it but if i switch the engine off it still wont start unless i bump it. I have noticed it has been reluctant to start on a morning but i thought it was due to the cold weather but if the battery is dead as a dodo wouldnt the battery light come on the dash?? Thanks again lads top guys

  8. #8
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Or might it be that the alternator is packing up? Or would i loose all electrics eventually after a short period of time which i am not i can drive around for hours and still have all electrics thanks

  9. #9
    Regular Member
    Join Date
    May 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Or might it be the starter motor relay coz when i try and start it there is a clicking noise comin from behind the glovebox. Starts and runs fine after bump start

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by pud wayman View Post
    if the battery is dead as a dodo wouldnt the battery light come on the dash??
    The light you're refering to is the alternator fault light, not the battery.

    A bump start followed by a little pootle down the road won't charge a flat battery. You wuld have to drive quite a few miles before putting a substantial charge back into it.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 DTi ignition
    By aladino77 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 5th June 2013, 10:28
  2. Ignition came off on the end of the key!
    By dukeminster in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 7th October 2008, 12:45
  3. ignition
    By raymond1711 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 20th July 2008, 14:02
  4. Ignition
    By Marc 100 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 11th June 2007, 20:21
  5. ignition +ve
    By abz007 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 14th January 2007, 12:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •