User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: No power pulling off when cold??

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    Sutton Coldfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default No power pulling off when cold??

    As it says, when the car is cold it dosent have any power.

    Mostly it will stall at the junction unless i rev it hard.

    Once it has run for a couple of minutes its ok!!

    Where do I start??

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    Sutton Coldfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Oh its a diesel cdti 150 incase your wondering!!

  3. #3
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have had this and it was the clutch pedal switch. You still need to plug it in and make sure though.

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Mopar Man View Post
    I have had this and it was the clutch pedal switch. You still need to plug it in and make sure though.
    were's the clutch pedal switch , think ill check mine .

  5. #5
    Vectra-sport Admin Dre's Avatar
    Join Date
    Dec 2009
    Location
    Vectra-sport Admin
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    could be your egr valve mine started that way they eventually the enginemanagement light appeared on the dash

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Dre View Post
    could be your egr valve mine started that way they eventually the enginemanagement light appeared on the dash
    Brand new egr valve mate , just feels as rough as a bears arse first 10 minutes of the day .personally I think its the fuel filter not been changed for 25.000 miles ..

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    Sutton Coldfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes, its the EGR!!! grrrrrr

    The seals have gone round the actuator and its cooked the motor.

    Had it all apart and cleanned it, but it isnt going to work!

    Its been making a whistling sound for months and the garage told me the exhaust manifold was blowing?!?!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pulling Power
    By Quirrel in forum Engine & Drivetrain
    Replies: 5
    Last Post: 22nd December 2011, 19:48
  2. not pulling away good[loss of power]
    By Garfo in forum Engine & Drivetrain
    Replies: 47
    Last Post: 8th October 2010, 18:45
  3. lack of pulling power
    By garvey in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd May 2009, 12:59
  4. Pulling Power - BP SUL - Tonight
    By VectraV6CDTi in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 2nd November 2007, 00:42
  5. more pulling power
    By Graham in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 9th January 2006, 12:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •