User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Heater direction settings

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    EK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heater direction settings

    I seem to have a problem with the heating direction on Vectra SRI. This is more of an annoyance than a problem. When I have the dial turned to feet it's rather weak and doesn't heat your legs. It seems that setting does exactly the same as the Demister/leg blower. The other settings for Demister, face and face/legs work fine. No doubt this is happening on plenty of other Vectras but can anybody tell me if this is easy to fix or is difficult.

  2. #2
    Regular Member
    Join Date
    Apr 2010
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've got exactly the same problem and am hunting around to try and find more info.

    Can anyone help us?

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the air come from anywhere else when you have it set to your feet? The next thing to check is the actual position of the diverter to ensure its letting air into the footwell.
    Now I need a turbo to keep up!

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Remove the centre footwell covers that will expose the heater and directional controls. Look for the actuators and the linkages to the flaps.
    When you move the dial you should see movement on the linkages and flaps. I would suggest that one is not functioning correctly.

    Shouldn't be difficult to rectify. If you find one servo isn't moving, before you condemn it to the bin, try opening the housing and testing with the motor not engaged with the plastic gears. If it rotates then check the gears themselves and also the flap lever. A bit of WD40 on the flap lever may help if it is stiff.

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    EK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will give that a try as the other settings work properly. Regarding Big Sigs question the air blows through demister aswell as footwells at the feet only setting. I have the rear heater in car this works fine. I drive buses and funnily enough a fair number have the exact same problem demister blowing with 2 footwells even at feet setting. Must be me that's the problem :-)

  6. #6
    Regular Member
    Join Date
    Jul 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    interesting. I have the same problem and have just come here looking for a solution. With mine it occasionally works when I use the car but most of the time it doesn't. Once it doesn't work it won't work no matter what I do until I turn the car off. sometimes when I turn it back on it works - but rarely.

    When I have it set to feet it usually blows straight at me or the windscreen It has always been very slow to change direction. I almost took it back when I bought it as I didn't think it worked but if I waited 10 secs or so it moved to the new setting.

    R.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater Fan Settings
    By cae.dev in forum Vectra C / Signum Troubleshooting
    Replies: 18
    Last Post: 3rd July 2012, 22:19
  2. Which direction is this car going?
    By Big Dave in forum The 'Off Topic' room
    Replies: 4
    Last Post: 27th September 2011, 09:05
  3. What direction should i go?
    By Dan. in forum Vectra C / Signum Car Chat
    Replies: 39
    Last Post: 5th November 2010, 21:36
  4. heater direction control knob problem
    By pmitchell in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th July 2010, 22:40
  5. Heater problem with air direction, poss canbus?
    By Wild al in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 6th August 2008, 23:30

Visitors found this page by searching for:

2010 vauxhall insignia heater direction slow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •