User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Clutch died!

  1. #1
    Regular Member Matt_Bankier's Avatar
    Join Date
    May 2007
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Clutch died!

    Yesterday whilst my fiance was driving to work the clutch on my 1.9 CDTI vectra has packed in.

    It has been perfectly fine right up untill she stopped at a roundabout, then the clutch pedal stayed down. The pedal does come up very slowly but i cannot disengage the clutch. To me it sounds like the slave cylinder has packed in, has anyone else had this experience?

    The car is a 2008 1.9CDTI Elite with 50k on the clock.

  2. #2
    Regular Member
    Join Date
    Oct 2007
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SAAB 93 Estate, Vectra C Estate

    Trim : LINEAR SE, Elite

    Engine : Z19DTH, Z22YH

    Year : 08,08

    Default

    Any noise / rattles in the months or weeks before it happened? If so suspect the DMF. As it's 2008 is it still in warranty?

  3. #3
    Regular Member Matt_Bankier's Avatar
    Join Date
    May 2007
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No rattles or anything. Its been running sweet as nut. Just died out of the blue 10 minutes into her drive to work.

  4. #4
    Regular Member Matt_Bankier's Avatar
    Join Date
    May 2007
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well just had a quote from Vauxhall:

    Fitting new slave cylinder only = £594
    Fitting new slave cylinder and clutch kit = £968
    Fitting new slave cylinder, clutch kit and fly wheel = £1554

    Merry ****** christmas from vauxhall!

  5. #5
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take it to an independant garage, might save some £££

  6. #6
    Regular Member Chuff's Avatar
    Join Date
    Sep 2011
    Location
    Oxfordshire for Pleasure, Berkshire for business
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does your car have a FULL Vauxhall service history.

    if so did you enquire about a good will contribution towards your bill ?

    if not, then i would be

  7. #7
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    could it be the clutch master cylinder?
    my bad, slave cylinder already mentioned.
    Christ!! they expensive
    Last edited by monty2000; 7th December 2011 at 15:41.

  8. #8
    VIP-Member MCD's Avatar
    Join Date
    Apr 2007
    Location
    Romiley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 Vectra

    Trim : SRi XP Saphirre Black

    Engine : 2.0 16v Turbo

    Year : 2007

    Mileage : 60k

    Default

    Matt, the DMF vauxhall supply is an LUK item, they supply it circa £400 with one year warranty. I got mine from autofactors... LUK item, two year warranty... £200, guess what? Exact same part!

    Go to an independent, it will cost you £800-£900 all in.

    Mike


    Noobtune 220bhp / 270lb - (07) 2.0 turbo SRi XP NAV - PLUS SUNROOF!

  9. #9
    Regular Member 4eyes's Avatar
    Join Date
    Mar 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When you say the pedal comes back up slowly, have you tried pulling it back up?

    I've had this happen to me twice recently (once before with the missus) on start up and if you lean down and pull the clutch up and restart the engine, it works fine but the pedal feels spongy for a few pumps. After that, normal service is resumed!

    Not sure if that may help you - have you also fitted the clutch spring mod? I've got play in my clutch pedal slightly and think that the clutch spring mod has also stretched.

    Also had the Haynes manual out last night about it - have you had it confirmed the slave cylinder has gone? Might be worth bleeding the clutch first?

  10. #10
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Even if it is just the slave your as well doing the clutch whilst the box is out anyway.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car has died!!!! Please help
    By MORGIE8153 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 9th December 2011, 17:00
  2. cut out and died
    By mabski in forum Engine & Drivetrain
    Replies: 7
    Last Post: 1st March 2011, 10:47
  3. ?Has my Sat Nav died....
    By macdad in forum General Chat
    Replies: 6
    Last Post: 3rd March 2010, 01:49
  4. Help!! everything died!
    By Dai69 in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 24th February 2010, 15:37
  5. car died on me out of nowhere
    By WKD-mcc in forum Engine & Drivetrain
    Replies: 1
    Last Post: 28th February 2009, 16:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •