User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: MPG question

  1. #1
    Regular Member Bullylad's Avatar
    Join Date
    Feb 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default MPG question

    My driving is 50-60% motorway travelling between 70 & 80 mph and the rest spent on the school run & shops etc.

    I have been working out my ACTUAL MPG using ammount of fuel used by brimming the tank when filling up and doing the maths.

    I am only getting an average of 43 MPG (despite the computer saying an average of 49 mpg).

    I'm sure I used to get better results than this in the past. I'v always had it serviced on time and looked after it. Am I expecting too much or should it be performing better than this?

  2. #2
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes,.. my driving is 90% A roads through some towns and villages and I get 58mpg (remapped) .. was getting 51mpg before the remap - this on calculation too. On motorways this rises well past the 60mpg... and did so even prior to the remap.

  3. #3
    Regular Member Bullylad's Avatar
    Join Date
    Feb 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmmmmmm.............

    Can't think why it isn't doing better? It had a full service inc oil 6k miles ago, tyre pressures are bang on and I don't drive it like a boy racer either.

    It is 5.5 years old with 82k on the clock but I'v had it since 3mts old and it's always been looked after.

  4. #4
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    I am assuming it is Diesel Engine??
    Have you replaced the Fuel Filter??
    In other threads on here people have found good results and increased MPG by doing so.

  5. #5
    Regular Member Bullylad's Avatar
    Join Date
    Feb 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, yes it is a diesel and all the filters including the fuel one were changed at the last service.

    Might be worth doing it again tho as they don't cost that much?

  6. #6
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is the car getting up to temp properly, if the stat goes that increases fuel usage

  7. #7
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines the same, if my mrs has the car all week just bobbing round town it only does about 33 mpg and mid to high 40's on a run. I've changed all filters and it does get a tad better but not much.

  8. #8
    Regular Member Bullylad's Avatar
    Join Date
    Feb 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The temp guage works fine and it runs smoothly. I recently had an issue with the MAP sensor but got that changed straight away and everything is back to normal now.

    I'm only hoping for a slight increase in average mpg anyway to somewhere near the 49/50 mark but it always feels like a kick in the stones when I do the maths and it still comes out at 43 mpg despite really looking after it and not driving like an idiot.

  9. #9
    Regular Member
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Bullylad View Post
    The temp guage works fine and it runs smoothly. I recently had an issue with the MAP sensor but got that changed straight away and everything is back to normal now.

    I'm only hoping for a slight increase in average mpg anyway to somewhere near the 49/50 mark but it always feels like a kick in the stones when I do the maths and it still comes out at 43 mpg despite really looking after it and not driving like an idiot.

    That's what gets me. Keep the car regulary serviced drive it sensible ( most the time) and still get rubbish mpg

  10. #10
    Regular Member
    Join Date
    Nov 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i get about 43mpg just urban driving 1.9 cdti 150 mixed driving get a dtuk eco 3 box mate improves mpg

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •