User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: turbo stopped working!!

  1. #1
    Regular Member DTI Dave's Avatar
    Join Date
    Nov 2011
    Location
    st annes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default turbo stopped working!!

    i need some help on this.... my car has thrown a code for the turbo pressure valve... the has no power and i dont think the turbo is working..

    this has happened over night without been driven.

    how, why and what do i do next?

    help

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What's the fault code?

  3. #3
    Regular Member DTI Dave's Avatar
    Join Date
    Nov 2011
    Location
    st annes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i cant remember but the machine was pointing at the turbo pressure valve.

    also there was a little oil in the inletmanifold were the passenger boost pipe connects.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sub has stopped working
    By inchy1981 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 7th December 2012, 16:35
  2. Right my hid stopped working
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 21st December 2011, 15:22
  3. DAB stopped working
    By sandman1001 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 8th February 2011, 22:27
  4. Fan stopped working
    By andyxedos in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 23rd December 2009, 23:18
  5. Air Con stopped working
    By pvmoore in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 30th July 2009, 22:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •