User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Think my thermostat has gone

  1. #1
    Regular Member e55ex_rob's Avatar
    Join Date
    Sep 2011
    Location
    Basildon, Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Think my thermostat has gone

    Hi all,

    As title states and i know this prob comes up all the time. Had a little look about and im sure it has gone, but just wanted to be 100% before i do anything.

    I have a 1.9 CDTi SRi 150

    I get hot air from my vents as normal, no actual problems with the car what so ever. Only thing that makes me think the thermostat has gone is that the temp gauge dosent seem to move at all.

    If it does need replacing im guessing i need part no: 55203388

    But as mentioned i get hot air no problems.


    If anyone can shed a little light that would be great



    Cheers
    Rob

  2. #2
    Regular Member Samdy Gray's Avatar
    Join Date
    Jul 2009
    Location
    Wiltshire, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would be interested to know too because mine's doing the same, occasionally creeps up to 85 when in traffic but otherwise doesn't move. Still getting warm air from the vents too.

  3. #3
    Regular Member e55ex_rob's Avatar
    Join Date
    Sep 2011
    Location
    Basildon, Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Samdy Gray View Post
    I would be interested to know too because mine's doing the same, occasionally creeps up to 85 when in traffic but otherwise doesn't move. Still getting warm air from the vents too.
    yeah mine has done the same time to time. creeps up to 85

  4. #4
    Regular Member J P S's Avatar
    Join Date
    Sep 2011
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    and me too.,

    my understanding is that the blowers still blow warm but takes longer to get warm air?

    i maybe wrong

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thermostat problem: Temperature needle takes ages to move off the bottom reading, and when you drive along a motorway the needle goes back down again.

    If the needle never ever moves, even when sitting in traffic for 20 mins, then it might be a temperature sensor fault.

  6. #6
    Regular Member e55ex_rob's Avatar
    Join Date
    Sep 2011
    Location
    Basildon, Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Rebellion View Post
    Thermostat problem: Temperature needle takes ages to move off the bottom reading, and when you drive along a motorway the needle goes back down again.

    If the needle never ever moves, even when sitting in traffic for 20 mins, then it might be a temperature sensor fault.
    im guessing best thing to do is take the car for a 10 min drive then leave it running on the drive for 20 mins to see if any movement happens?

  7. #7
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    in the winter with the low temps my gauge hardly moves. but i still get nice warm air through the blowers
    in the summer it works as normal but i will say it doesnt go up as quick as all the other cars ive had
    Warm air is a good thing at least you know theres water in there & its circulating as it should

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yup defiantly a failed thermostat. At least these days they fail open, instead of closed.

  9. #9
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    yepsame symptoms as mine, replaced the lot inc anti freeze job done

  10. #10
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I hd the same issues with mine,heaters were red hot but the gauge had a mind of its own.

    I would get it done before it gets really cold out there.Also you should see a few more MPG aswell as the car is running cold all the time

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. thermostat
    By fiend61 in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 21st October 2012, 18:08
  2. Can anyone tell me what a thermostat does?
    By twinxster in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 3rd February 2012, 22:03
  3. Thermostat?
    By killa_uk in forum Engine & Drivetrain
    Replies: 4
    Last Post: 31st January 2012, 18:35
  4. can it be anything other than the thermostat
    By bunsen1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th January 2011, 22:36
  5. thermostat or thermostat kit?
    By IA76 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 24th September 2010, 11:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •