User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: HELP! Heater not working

  1. #1
    Regular Member vectrasri-j's Avatar
    Join Date
    Sep 2009
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTI 120

    Year : 2006

    Mileage : 100000

    Default HELP! Heater not working

    Hi all my heater stopped working yesterday and this morning it started working again but now it has completely gone again.
    None of the speed settings work and the demister doesn't work either, Anybody know what this might be?
    Why does it stop working and then start working normally again, is this the motor or the resistor on the way out?

    Any help will be much apppreciated

  2. #2
    New Member
    Join Date
    Feb 2016
    Location
    Stirling
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Sri

    Engine : 1.8

    Year : 2007

    Default

    Hey did u get help with this an find out what my 07 Sri has done the same but cig lighters stopped at same time xx now I’ve nothing checked fuses changed relays still nothing xx Help

  3. #3
    Regional Organiser - East Region whiskyno7's Avatar
    Join Date
    Mar 2010
    Location
    norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : 2.0t

    Engine : chipped and remapped

    Year : 03

    Mileage : 100k+

    Default

    Heater.left passenger foot well there is a green solenoid that controls the heater. You can find how to change it in the how to. Section hope this helps if it's not that then your heater motor has packed up
    it say's it all

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater Not Working
    By Knight Rider in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 5th July 2012, 09:22
  2. heater not working
    By Dan. in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 7th May 2012, 09:02
  3. Heater not working
    By Shadrack in forum Engine & Drivetrain
    Replies: 0
    Last Post: 25th February 2012, 19:54
  4. Heater not working..HELP!!
    By princess09 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 13th October 2010, 08:27
  5. Heater no Working, no hot air Help Please!
    By darkstar32 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th June 2009, 16:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •