User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: IAT sensor

  1. #1
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default IAT sensor

    hi all does anyone know where the IAT sensor is located on the 2.0 turbo engine z20net. pics would be great thanks

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Isn't it part of the MAF?

  3. #3
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    I think the sensor thats in the intake pipe that comes from the airbox to the throttle body.The sensor is just outside of the airbox. Unclip the wire,take out the sensor from rubber grommet. Clip wire back on. Make sure that the release clip is facing the airbox.

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Vectra-c-SRI View Post
    I think the sensor thats in the intake pipe that comes from the airbox to the throttle body.The sensor is just outside of the airbox. Unclip the wire,take out the sensor from rubber grommet. Clip wire back on. Make sure that the release clip is facing the airbox.
    There's no pipe that comes "from the airbox to the throttle body" on the 2.0T, because there's a whacking big turbo and intercooler between them first. The airbox leads to the MAF, which leads to the back of the engine, to the turbo, then under the engine to the intercooler, and only then does it go to the throttle body. Are you thinking of a 2.2?

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's not on the MAF like I incorrectly guessed, it's item 9 on Jezzy's diagram from his Z20NET spec sheet:

    http://www.vectra-c.com/forum/showpo...93&postcount=7

  6. #6
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    Thanks guys dont supoz anyones got a pic?

  7. #7
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think I might know where it is on the engine - look at the fat hose in front of the intercooler, it leads to a plastic pipe that joins the hose to the intercooler - there's a sensor attached to that plastic pipe, I think that's the one you're after.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 13th August 2012, 22:25
  2. P0141-04 o2 sensor heater circuit open (bank 1 sensor 2)
    By Mark1892 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd August 2012, 09:19
  3. Fitting & Installation of ABS Harness & brake Help sensor sensor
    By Elahi_786 in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 17th April 2012, 20:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •