User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Electrical Gremlins - help needed please!

  1. #1
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Electrical Gremlins - help needed please!

    Folks,

    My Siggy seems to have an electrics gremlin. Something weird is going on.


    Symptoms:
    - The radio/stereo intermittently turns of and comes straight back on (almost like someone pressed the power knob and then back on - doesnt request code after it restarts);

    - The centre displays flickers like mad, you can even see the pulse when the indicator is on;

    - Yesterday, for no reason at all after 5 hours of standing it struggled to start, almost as though the battery was dying. Once restarted it was perfect and was fine this morning and all day today;

    - Earlier this morning, as I put the ignition on the "Check Safeguard" message appeared in the central display and it sort of chugged before it started but then it was OK and the message dissappeared too.



    Weird problem hey but im confident its all related.

    Naturally I want to get this sorted before winter properly kicks in as I often drop my son of too nursery so dont want to be stranded.

    please - thanks.


    Bye bye Vec B
    - Hello Siggy!

  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Sounds awfully like the alternator's on it's way out fella. Have you checked the voltage across the battery both on idle and under full load (with everything electrical switched on)?

    Could also be bad earths but my vote would be alternator. Check the voltages as above first to eliminate it as the cause.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, the alternator has been checked by 2 completely independent garages and the alternator and battery are fine. The alternator was actually replaced last October.


    Bye bye Vec B
    - Hello Siggy!

  4. #4
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    In that case it sounds like it's bad earth connections. Check the main earth coming off the battery for good clean contact with the chassis and check the two main earths up underneath the front dashboard that they're tight.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  5. #5
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ian-Highlander View Post
    check the two main earths up underneath the front dashboard that they're tight.
    Where am I looking Ian?


    Bye bye Vec B
    - Hello Siggy!

  6. #6
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Vaux-Man-G View Post
    Folks,

    My Siggy seems to have an electrics gremlin. Something weird is going on.


    Symptoms:
    - The radio/stereo intermittently turns of and comes straight back on (almost like someone pressed the power knob and then back on - doesnt request code after it restarts);

    - The centre displays flickers like mad, you can even see the pulse when the indicator is on;

    - Yesterday, for no reason at all after 5 hours of standing it struggled to start, almost as though the battery was dying. Once restarted it was perfect and was fine this morning and all day today;

    - Earlier this morning, as I put the ignition on the "Check Safeguard" message appeared in the central display and it sort of chugged before it started but then it was OK and the message dissappeared too.



    Weird problem hey but im confident its all related.

    Naturally I want to get this sorted before winter properly kicks in as I often drop my son of too nursery so dont want to be stranded.

    please - thanks.
    How long has it been like this, The reason i ask is, there was a thread about certain alternators not been compatible with the vec/sig range. Could it be this?

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  7. #7
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gibbon7000 View Post
    How long has it been like this, The reason i ask is, there was a thread about certain alternators not been compatible with the vec/sig range. Could it be this?
    I got the car in August, and I recall I first noticed the flickering display about 3-4 weeks later.

    Another symptom is that sometimes it feels as though its going to cut out when I take off, but then sort of jumps back into life.


    Bye bye Vec B
    - Hello Siggy!

  8. #8
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Have u checked the voltage from your battery and your altenator?
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  9. #9
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chrisvectra View Post
    Have u checked the voltage from your battery and your altenator?
    Its all been checked but, got a print out somewhere.


    Bye bye Vec B
    - Hello Siggy!

  10. #10
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Quote Originally Posted by Vaux-Man-G View Post
    Where am I looking Ian?
    Take the glove box out and there's one up underneath right at the top, you'll see several brown wires coming off a bolt in the chassis, there's another one the same place the drivers side (harder to get to).

    There are other earth points on the car (one behind each of the kick panels and one each side in the boot), but those two are the main ones for most of the dashboard area.

    The most important one though is the main earth from the battery, check the connection is good at both ends.

    The incompatible alternator is a possibility although a lot less likely if the voltages it's chucking out are fine.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical help needed
    By Hodgy in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 6th December 2011, 22:38
  2. Electrical Gremlins (Reply's welcome)
    By billwwhyte1 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 14th May 2011, 21:30
  3. lots of electrical gremlins
    By jossyboy in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 23rd September 2009, 07:52
  4. Electrical Gremlins
    By Flubster in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 2nd September 2008, 10:54
  5. Electrical gremlins
    By AMPICK in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 23rd August 2007, 09:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •