User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Help...Please!

  1. #1
    Regular Member SarahP's Avatar
    Join Date
    Nov 2011
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help...Please!

    Ok.. where do I start

    I have a 54 plate Vauxhall Vectra Estate 1.9 cdti..

    Had oil & filter change about July this year as the service light came on (oil with spanner through it)

    In October had to change the rubber tube/pipe from the coolant/expansion tank as a clip had eventually rubbed into it creating a hole = leak.. all replaced and topped back up with antifreeze.

    Apart from that and the service light it had been running smoothly UNTIL 6th November, we drove to Mk and all was well, when we got back into the car the warning light (orange car with spanner through it) came on all the way home (about 20 minutes drive) we stopped at the shop and when we turned car back on the light had disappeared, I looked at the car manual thing in the glove box and it said it either the electrical/engine fault or being as though its a diesel, could need fuel filter renewing and water drained..

    The latter was done on 12th Nov.

    but since the light came on (and hasnt been on since)it has started to drive a little rough (not too bad but not as smooth as it was) we have developed a little 'whistle' changing from 1st, 2nd & 3rd gear.. the power is still there though.. 9i had thought about other pipes having holes etc)

    I took the car to a local garage to have the computer plugged in, he reckons no codes were stored so he doesnt know whats wrong (im not convinced he has even plugged it in, so £30 down the drain!) and just concentrated on telling me about the service light and the bulb light that was visible (which obv I knew about).. I then looked online and managed to get the service light off & reset myself (the Haynes manual wasnt quite right on that bit!)
    Today I went and started the car up this morning and put the window heater on (was freezing so windows iced up) then went in to put my kids shoes/coats on etc then went back into the car and it smelt of fumes (i must say that we only have the heater working on number 4.. flat out as speed 1, 2 & 3 has stopped working..)

    What could be wrong??

    i really dont want to take it to Vauxhall and spen LOADS just to get it plugged in

    Please Help a damsel in distress
    Sarah

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you have 1.9cdti, is it 8v or 16v...

    Do a search for heater motor resistor... chances are the scuttle drain holes have blocked causing the rain water to fall into the heater motor...

    As for the fumes smell firstly check the scuttle panel seal is in place, the rest could depend on the engine type

  3. #3
    Regular Member mcpitman's Avatar
    Join Date
    May 2011
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Club

    Engine : 1.9 CDTi

    Year : 2004

    Default

    Hi Sarah,

    I'm by no means a guru on these things, but here's my 2p worth.

    The heater control is a resistor issue, search for it on here and there is a really simple fix available.

    I have an 04 1.9cdti club hatch, and I get the whistle from the turbo (which i quite like), in gear and when changing.

    What fumes were they, unburnt (neat) diesel or burnt diesel etc.

    I'm sure the experts will be along soon to help you out.

  4. #4
    Regular Member mcpitman's Avatar
    Join Date
    May 2011
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Club

    Engine : 1.9 CDTi

    Year : 2004

    Default

    Lol i'm clearly a slower typer than dh.dti

  5. #5
    Regular Member SarahP's Avatar
    Join Date
    Nov 2011
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    DH.DTI... it is a 8v (120) whats a scuttle panel seal?

    mcpitman.. I did look on here about the resistor, it looks SOOOO easy but I dont think I'm brave enough (although it would save money!) Erm.. it didnt smell like I just pulled up at fuel garage..more like a exhausty smell.. 1st time it has happened, but then I rarely use the heater since it only works full blast!

    I was quite worried that turbo was going but if yours does it, it must be ok! Its never done it before though

  6. #6
    Regular Member
    Join Date
    Feb 2011
    Location
    Askim, Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The fumes could just be the dpf burning clean.

  7. #7
    Regular Member mcpitman's Avatar
    Join Date
    May 2011
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Club

    Engine : 1.9 CDTi

    Year : 2004

    Default

    SarahP the resisitor fix really is as easy as it looks, don't be scared just make sure you have evrything you need before starting.

    The scuttle tray is the bit under the wiper arms, in the how to for the replacing ypur pollen filter it labels everything and tells you where to check for blockages.

    HTH

  8. #8
    Regular Member SarahP's Avatar
    Join Date
    Nov 2011
    Location
    Buckinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I didnt know i had a dpf.. have I really? why didnt the car place tell us about it and why isnt it mentioned in the vehicle book or haynes that we've got?? ..

    I have checked that strip and it seems fine, we are going to check all rubber piping tomorrow..

    I did think the whistle noise was turbo but im not so sure now.. it only does the noise when changing from 1st-2nd and 2nd-3 when rev's are up.. but its not audible when putting foot down (if u know what i mean)

    had the smell quite bad yesterday.. it was def a fumy smell.. was ok for about 40 mins, then as I hit traffic then had to look for an address going slow the smell came, luckily I had MIL with me so I knew I werent going mad..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •