User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Very strange noise from 1500rpm

  1. #1
    Regular Member ads3's Avatar
    Join Date
    Jul 2005
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Design

    Engine : 2.0 DTI

    Year : 05

    Mileage : 86,000

    confused Very strange noise from 1500rpm

    2.0dti 05

    Hi Guys,
    For about the past week when accelerating I get a strange noise from 1500rpm, it's a whooshing sound, a bit like gushing water or 2 metal plates rubbing together (sorry about the descriptions - how do you describe a noise?) This noise continues as long as I accelerate but stops when I reach speed, if I accelerate it starts again.
    I have occasionaly been using Millers and 2-stroke in my diesel.

    Any help, suggestions or advice greatly appreciated.
    Last edited by ads3; 27th November 2011 at 23:37.

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you able to recreate the noise whilst no gear is selected?
    Does the noise vary in intensity?
    Does the noise sound like a sudden rush of water?

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    Rossendale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    id say turbo? i might be wrong as im no expert but check all pipework under the bonnet for splits / leaks?

  4. #4
    Regular Member ads3's Avatar
    Join Date
    Jul 2005
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Design

    Engine : 2.0 DTI

    Year : 05

    Mileage : 86,000

    Default

    There's no noise if a gear is'nt selected or rev with clutch depressed. It seems to get slightly louder until engine/road noise drowns it out. Yes it does sound like a sudden rush of water.

    Big Dave, the turbo was replaced about 5 months ago, diesel pump 11 months ago.

    I also get a screech at about 2000rpm like a slipping fan belt, thats been there about a year but hasn't seemed to affect anything, the stealers couldn't pinpoint anything there. It hasn't got worse either, could they be related?
    Last edited by ads3; 27th November 2011 at 23:55. Reason: spelling error

  5. #5
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Our 2.2DTi does that and I was told it's completely normal.

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ads3 View Post
    Yes it does sound like a sudden rush of water.
    This is quite normal on a turbo diesel, where it is simply louder than normal
    Just watch out for oil drops when the car has been left for several hours, oil splatters on the inside of the bonnet, and excessive black smoke from the exhaust
    If you don't have any of those symptoms, then it is just simply a noisey turbo

  7. #7
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    which engine ?

    my 1.9 cdti did this .... for 2 days .. then the alternator died.

  8. #8
    Regular Member ads3's Avatar
    Join Date
    Jul 2005
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Design

    Engine : 2.0 DTI

    Year : 05

    Mileage : 86,000

    Default

    It's a 2.0dti, 05 plate.

    Was driving home last night and the spanner/service light came on there was a loss of power on acceleration but the noise disappeared, I turned the engine off and restarted, spanner light went out, car drove normal and the noise was back!!! .................... suggestions?

  9. #9
    Regular Member ads3's Avatar
    Join Date
    Jul 2005
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Design

    Engine : 2.0 DTI

    Year : 05

    Mileage : 86,000

    Default

    Thanks for your help and suggestions, jobs been done, split in one of the turbo hoses - £240 all in ............. ouch!

  10. #10
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you really just say 240 for a turbo hose ??????????????


    i hope they lubed you up before penetration

    how much was the part?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with strange noise
    By tony-1977 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 6th January 2013, 18:04
  2. strange rattle around 1500rpm?? 1.8 vvti 06
    By dhallett1 in forum Engine & Drivetrain
    Replies: 18
    Last Post: 4th May 2011, 09:00
  3. Strange noise???
    By Dazzy2006 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th May 2010, 14:41
  4. strange noise
    By ozzye in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 22nd March 2007, 14:53
  5. Strange noise
    By Matt21385 in forum Suspension, Wheels & Brakes
    Replies: 18
    Last Post: 11th January 2007, 22:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •