User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help: Parking Sensors

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help: Parking Sensors

    hi all
    received CISBO parking sensors yesterday, there are 4 sensor spacers in the box.
    Do I have to use them or not?
    My car is a Signum.
    Thanks.

  2. #2
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I didn't have to use them on mine or my dads signum

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  3. #3
    Regular Member
    Join Date
    Dec 2009
    Location
    Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by gibbon7000 View Post
    I didn't have to use them on mine or my dads signum
    what a quick reply.
    Thanks for the information, I'll try install mine this weekend.

  4. #4
    Regular Member Ben_'s Avatar
    Join Date
    Dec 2008
    Location
    Audiville, WM
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I did use them but only on the corner ones.

  5. #5
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Spacers? I thought they were for fitting behind the bumper to lock the sensor in place?

  6. #6
    Regular Member benholden2010's Avatar
    Join Date
    Oct 2010
    Location
    middlesbrough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No need to use these matey if you fit them in the factory fit positions.

    Fitted loads of these and never had to use them

  7. #7
    Full Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sensors locked into place when pushed in on mine no spacers were needed

  8. #8
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    The 'spacers' are for angling the sensors on bumpers that are not parallel to the road.

    I had to use them on my neighbours MK3 Fiesta but not my Signum or wifes Corsa C

  9. #9
    Regular Member aps's Avatar
    Join Date
    Dec 2008
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I used them on mine for a while , took them off and still works good .

  10. #10
    Regular Member
    Join Date
    Dec 2009
    Location
    Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    installed parking sensors today.
    fitted spacers behind the bumper to lock the sensors.
    I didn't take any photo during the installation, but will take some photos tomorrow.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OE Parking sensors
    By Dippy-Vx-line Red in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 19th January 2012, 19:02
  2. parking sensors
    By happypostie in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th December 2009, 02:04
  3. HELP parking sensors
    By lee11 in forum Troubleshooting
    Replies: 5
    Last Post: 4th December 2009, 13:38
  4. Parking Sensors! Help!
    By Schui1024 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 5th October 2009, 23:52
  5. Parking Sensors
    By Mick B in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 30th March 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •