User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: hi folks a bit of advice needed.

  1. #1
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    west-mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 111250

    Default hi folks a bit of advice needed.

    i brought my 06 1.9 cdti 150 elite in july and it came with a 6 month warranty v.v.happy with it few little niggles ( rear window sticks, funny squeaking noise when cold) cut a long story short i took engine cover off and checked swirl valve bar which is off so basicly knackered. so as i'm off work tommorow i'm taking it back to the garage where i had from would this come under the warranty do you think thanks
    gaz

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Should do common fault on these.

  3. #3
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The funny squeaking noise when cold will be your aux belt tensioner , another common fault


    Sent from my iPhone using Tapatalk

  4. #4
    Regular Member shane31's Avatar
    Join Date
    Sep 2011
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cold start noise could also be cam belt tensioner? Mine was..

  5. #5
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    west-mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 111250

    Default

    i thought it sounded like it was coming from that area. many thanks for your replys folks n gotta speak to garage owner wednesday
    gaz

  6. #6
    Regular Member
    Join Date
    Feb 2011
    Location
    Salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cold start noise was Cam Belt Tensioner on mine too, how many miles has it got on it?

  7. #7
    Regular Member wildchild's Avatar
    Join Date
    Sep 2011
    Location
    west-mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 1.9 cdti 16v 150

    Year : 06

    Mileage : 111250

    Default

    57200 but its done it since i had it at 50200 thanks m8
    gaz

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    272 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Quote Originally Posted by shane31 View Post
    Cold start noise could also be cam belt tensioner? Mine was..
    +1 on this
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent alternator advice please folks
    By wildchild in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 28th February 2012, 21:37
  2. Beat 675, 6.2" headunit advice plz folks
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 10th January 2011, 18:14
  3. Advice please folks!
    By Awkward kid in forum Engine & Drivetrain
    Replies: 9
    Last Post: 31st December 2010, 00:02
  4. Alloys & Lowering Help / Advice Needed Please Folks
    By pjjohnst in forum Handling & Braking
    Replies: 14
    Last Post: 21st January 2009, 19:34
  5. I need some advice pls folks!!!!
    By ACE.TAG in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th February 2007, 21:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •