User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Led Bulbs

  1. #1
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Led Bulbs

    tryed fitting some led bulbs which didnt work correctly because im new to all this canbus system lol, now since i tryed them and gone back to original bulbs ive now got parking light on my dash computer how do i reset this ????


    regards
    Paul

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is the bulb defiantly working?

    Try taking it out and re fitting it lock and unlock car a couple times an see if that resets it

  3. #3
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    really need some help

    bought some of these led lights and still get the same problem any ideas as to what i can do ???
    http://www.ebay.co.uk/itm/1405509875...84.m1439.l2649

  4. #4
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Parking light?? I don't think that is anything to do with the lights... You'll only get the bulb warning on the dash (or computer screen) if it's the lights.

    I'm guessing something else is a-miss?

  5. #5
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    its ever since i changed the side lights to leds and because they didnt work i put the originals back in and this has happend

  6. #6
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    what does the light you have on look like?

  7. #7
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Arrrhh Wardy, just re-read your original post! Silly me. Either the bulb is on it's way out, or the contacts are dirty.
    Best bet is to replace the parking light and clean the contacts. the bullb may still be working, but will blow soon.

    The easiest way to prove is to swap the parking lights around from left to right and the fault should follow.


  8. #8
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    are the parking lights the rear ones ????

  9. #9
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No, the front ones. The ones that come on at the 1st position of the light switch. They will be the little wedge type ones in the cluster with the dipped lamps.

  10. #10
    Regular Member wardy23's Avatar
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    side lights then

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 23rd March 2013, 23:10
  2. Bulbs Bulbs Bulbs - non-Xenon .. Best performance?
    By Saf_789 in forum Vectra C / Signum Car Chat
    Replies: 49
    Last Post: 21st December 2012, 08:44
  3. 80w bulbs
    By wullie-t27 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 12th July 2012, 11:00
  4. LED bulbs
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th December 2010, 09:47
  5. Bulbs!!!
    By thegoldenbullet in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 26th September 2007, 14:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •