User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: My Signums started stalling??

  1. #1
    Regular Member MarkV6cdti's Avatar
    Join Date
    Sep 2011
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum

    Trim : Deselite :-)

    Engine : 3.0 V6 CDTI

    Year : 2006

    Mileage : 130,000

    confused My Signums started stalling??

    Hi all,

    My siggy v6 cdti has started to stall when stationary and the engines hot, any ideas or suggestions plz?

    It restarts straight away but sometimes the traction control light stays on but if I turn the engine off for a minute it goes out??

    Any advice greatly received!!

    Cheers Mark

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Hi Mark, this could be hard to diagnose but have you got any signs of a misfire on part throttle or is it just a cutting out issue? Someone with a code reader might be able to track down the fault otherwise you could be shelling out £100's on the wrong bits.

    The V6 CDTi faults seem to be a real PITA to sort out, hence the reason like minded owners are trying to compile a bit of a knowledge bank on the forum.

    Only had mine a few weeks and already I'm experiencing a hesitation/misfire. Gods know where this will lead to .

    Keeping bumping your thread and I'm sure one of the V6 CDTi owners will come along with more advice .

  3. #3
    Regular Member MarkV6cdti's Avatar
    Join Date
    Sep 2011
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum

    Trim : Deselite :-)

    Engine : 3.0 V6 CDTI

    Year : 2006

    Mileage : 130,000

    Default

    No I don't have a misfire at all, it's just when I'm stationary in traffic it runs idle about 900 revs and after about 10 seconds it cuts out??

    I do about 600 miles a week and covered 5k miles since having it and it hasn't missed a beat and I've been really pleased with it.

    I don't know of anyone with diagnostic equipment in Northamptonshire except Vauxhall main dealers so if anybody can help or give me a cheaper alternative than taking it t Vauxhall I would appreciate it.

    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum stalling please help!!
    By geoffwa3 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 15th November 2010, 20:56
  2. Car stalling
    By rob123 in forum Diesel Engine related
    Replies: 3
    Last Post: 29th January 2010, 20:25
  3. Our Vectra's Stalling
    By Ben H in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 26th May 2007, 17:31
  4. Stalling
    By MrBond in forum Vectra C / Signum Troubleshooting
    Replies: 19
    Last Post: 15th March 2007, 12:50
  5. stalling on slow down
    By Nickzx6r in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th March 2007, 11:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •