User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: sri problems

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    brum
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default sri problems

    hello. Im after a bit of advice really. I own a 2007 vectra sri 1.8 VVT. I bought it in april 2009 from a vauxhall dealer. One owner from new lease owner i think. I had a few little problems at first nothing major, but then last year i had to have a new engine under warrenty. Everything was fine untill september when the exhaust gases came on, the car seemed sluggish and seemed like it wasnt firing on all cyclinders with petrol at the exhaust. i had a friend have a look they changed the coilpack and plugs but still no joy. I ended up taking it to a vauxhall specilist which came to the conclusion that the ECU has gone. They want 500+vat to change. the dilema is do i waste more money to repair to find more problems or get rid. just wonderded what peoples thoughts were on these cars if these sort are problems are normal or have i bought a crap one lol cheers matt

  2. #2
    Regular Member
    Join Date
    May 2010
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i have same car as you , same year as well and i have had it for best part of 2 years and it has not missed a beat i believe these engines are very reliable , cant believe how unlucky you have been , must of been drastic to have to replace the whole engine then to get the ecu fail as well seems bad to me

  3. #3
    Regular Member dannyjpuk's Avatar
    Join Date
    Jan 2010
    Location
    northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectra-matt View Post
    hello. Im after a bit of advice really. I own a 2007 vectra sri 1.8 VVT. I bought it in april 2009 from a vauxhall dealer. One owner from new lease owner i think. I had a few little problems at first nothing major, but then last year i had to have a new engine under warrenty. Everything was fine untill september when the exhaust gases came on, the car seemed sluggish and seemed like it wasnt firing on all cyclinders with petrol at the exhaust. i had a friend have a look they changed the coilpack and plugs but still no joy. I ended up taking it to a vauxhall specilist which came to the conclusion that the ECU has gone. They want 500+vat to change. the dilema is do i waste more money to repair to find more problems or get rid. just wonderded what peoples thoughts were on these cars if these sort are problems are normal or have i bought a crap one lol cheers matt
    whats on the clock

  4. #4
    Regular Member
    Join Date
    Mar 2009
    Location
    brum
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The engine went around 26K but has 31k on her now. Thats what worries me not high mileage at all for majopr faults to occur. It disheartens me as she such a lovely looking motor.

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Low mileage for a lease car.

  6. #6
    Regular Member
    Join Date
    Mar 2009
    Location
    brum
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anyone

  7. #7
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default

    Moved to troubleshooting !!

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •