User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Possible air leak 1.8 vectra c??

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Possible air leak 1.8 vectra c??

    I am not sure what is wrong with my car lately, so I will do my best to describe the symptoms to see if it rings any bells for anyone!?

    When accelerating the car makes a kind of whooshing noise, as though it was sucking air in from somewhere. This isn't a normal sound and has only just started to do it, I can't really tell where the noise is coming from.

    I am not sure if their is an air leak or how I would test for one, or find one. I have had a good look around the engine, but when I think the noise is coming from one place, it then sounds as though it could be the other side of the engine?!

    The car is using a lot of petrol, 300miles for a full tank.

    In the past few weeks I have cleaned the throttle body, today I cleaned out the small tube at the back of the throttle body with a paper clip and this did have a slight blockage.

    I think my flexi pipe section of my exhaust needs replacing, and the baffles in my back box also sound like they may have gone.

    A few things here I know, but I will be sorting them as and when after christmas.

  2. #2
    Regular Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone have any ideas at all?

  3. #3
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Sorry not really. Check the pipe that goes into the airfilter box at the front, right behind the headlight. My neighbours astra was making a bit more noise and turned out this had come off the airbox. Try unpluging the cable to the MAF and see if the idle changes, MAF's can go faulty and mean more petrol is used too.
    Front flexi's often look worse than they are, the mesh sometimes rusts away but the exhaust is still sound.

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Sorry not really. Check the pipe that goes into the airfilter box at the front, right behind the headlight. My neighbours astra was making a bit more noise and turned out this had come off the airbox. Try unpluging the cable to the MAF and see if the idle changes, MAF's can go faulty and mean more petrol is used too.
    Front flexi's often look worse than they are, the mesh sometimes rusts away but the exhaust is still sound.

  5. #5
    Regular Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    "Check the pipe that goes into the airfilter box at the front, right behind the headlight."

    I have tinkered with this in the past, it did feel a bit loose and I tried to push it on as far as I could get it on. Is there some sort of knack to getting it on? I mean like taking the airbox out and then putting it back or something, there just isn't any room to push it on. I might try putting a bit of silicone around it and then pushing it on.

    When I was cleaning the throttle body I did unclip the MAF, I think the idle did change when it was unclipped but can't remember? What should it do, because that is easy enough to check?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra boot leak
    By hollywooddocker in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 24th August 2012, 23:19
  2. Vectra Radiator Leak
    By salmanking in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 4th May 2012, 19:37
  3. Help needed Vectra oil leak
    By tunnafish in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 16th July 2011, 09:32
  4. small oil leak on vectra c sri
    By markmac21 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th May 2010, 18:25
  5. Leak, front end creak, refurb, bent locking wheel key and another leak =(
    By nick-v2.2 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 15th February 2010, 19:58

Visitors found this page by searching for:

vectra c 1.8 airleak

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •