User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Remote Locking Problem

  1. #1
    New Member
    Join Date
    Nov 2006
    Location
    WILTSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Remote Locking Problem

    Help. I have a 02 Plate Vectra 2.2 Dti. My problem is that the remote locking is working intermittently. First thing in the morning you cannot get into the car using the remote key fob. this therefore sets off the alarm. After I have started the engine and driven the car I can get out and the remote key fob will open and close the car, however when I go away and come back the remote locking does not work again.
    I have tried all the suggestions regarding trying to resynch the key by putting it in the ignition etc, however when I do this nothing happens i.e the doors don't lock and then unlock.
    It is almost as if the car or key cannot retain its memory.

    Has anyone else had a similar problems. Any suggestions about how to sort it would be greatly appreciated, otherwise its a trip to the dealer.

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Obvious question...have you tried popping in a new battery?

  3. #3
    New Member
    Join Date
    Nov 2006
    Location
    WILTSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, I have tried all that as suggested on other threads.

  4. #4
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This is an obvious suggestion, so I apologise in advance for being so "obvious", but have you tried going to a Vaux dealer about it?.

    Only reason I'm asking is that I had a 2004 Jaguar X-Type last year and the keyfob started doing something similar.

    I changed the battery, but it didnt help. Went to the dealer and he said something about it needing "reprogrammed" after a battery change?.

    Not sure what he did, but it worked perfectly after that.

    Worth asking about, although there might be an easier answer that hopefully someone here can furnish you with.

  5. #5
    Regular Member IamtheStig's Avatar
    Join Date
    Nov 2005
    Location
    Somewhere in time
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure where in Wilts you are but i had this for a couple of days a while back and then it worked fine - was told it could have been the Army out and about with radio gear which was upsetting the car signals

    Anyone put a mast up near you?

  6. #6
    New Member
    Join Date
    Nov 2006
    Location
    WILTSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There are no masts near me that I know of. I haven't been to a dealer yet because if I have to I want to have a rough idea what the problem may be, so that I don't get charged a fortune.

  7. #7
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No idea what the cost would be, I had mine done at Rossleigh Jaguar in Perth under warranty, but I would not imagine it would cost too much to reprogram a keyfob, if indeed thats even what is required to solve the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote Locking/Alarm Problem (tried resyncing fob)
    By mattyc in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 19th May 2011, 21:41
  2. remote locking
    By mitch in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 7th February 2011, 09:35
  3. help remote locking
    By swvectra in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 9th June 2010, 19:45
  4. Remote locking (again?)
    By quba in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 19th August 2006, 22:52
  5. Remote Locking
    By Hendry in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 20th November 2005, 17:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •