User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: warning light

  1. #1
    Regular Member nicj's Avatar
    Join Date
    Jan 2009
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti150

    Trim : Sri


    Year : 06

    Default warning light

    Sorry another warning light question
    The last few days the vectra (1.9 CDTI) has been throwing the car with the spanner light on the dash. It goes off as soon as I start the engine. Any ideas what it could be? Drives and starts fine.

    Was fine until the bf decided to replace the resistors for the heater thing grr

  2. #2
    Regular Member nicj's Avatar
    Join Date
    Jan 2009
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti150

    Trim : Sri


    Year : 06

    Default

    Sorry for being a tool but should i disconnect the battery for half an hour see if that gets rid?

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as long as it goes out once the engine has fired up... theres no need to worry, this can be reset via a dode reader & maybe disconnecting the battery will clear it.

  4. #4
    Regular Member daddyjay's Avatar
    Join Date
    Jan 2010
    Location
    poole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra facelift

    Trim : sri

    Engine : z20net 2oltr turbo

    Year : 57

    Mileage : 38200

    Default

    Could be due a service and if its that you can reset it.
    only say that as mine is got this and its now due for 1.
    hope this helps.

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    car with spanner is not the service light... if it's due a service you will get "insp" in the mileage display

  6. #6
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi nicj. If the light is going off within seconds of starting the engine there is a stored fault code but the fault is no longer present and the light will eventually stop coming on, say after 20-30 starts. If the light is staying on for a few minutes after a cold start but going off straight away after a warm start it is indicating that there is a faulty glow plug or glow plug relay.

  7. #7
    Regular Member nicj's Avatar
    Join Date
    Jan 2009
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti150

    Trim : Sri


    Year : 06

    Default

    Ah thanks guys you have put my mind at ease

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Could be a glow plug or the glow plug relay. I would settle for a faulty glow plug imo.

  9. #9
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glow plug

  10. #10
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    Quote Originally Posted by Rapala View Post
    Hi nicj. If the light is going off within seconds of starting the engine there is a stored fault code but the fault is no longer present and the light will eventually stop coming on, say after 20-30 starts. If the light is staying on for a few minutes after a cold start but going off straight away after a warm start it is indicating that there is a faulty glow plug or glow plug relay.
    When your Bf removed the resistor a fault may of been stored. Once replaced the fault goes away but the spanner light comes on for a brief while to let you know that something was a-miss. You can get these cleared! Glow plugs are a posibility. However it's probably the resistor change that done it!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warning Light
    By chrissy white85 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 17th December 2012, 18:01
  2. Brake Light Warning Light
    By michaelangelo in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th August 2011, 01:31
  3. Spanner light & 3rd brake light warning?
    By simp_2.2sri in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th December 2008, 17:32
  4. Oil Warning Light
    By siz1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 26th November 2008, 20:03
  5. arghh side light problems warning light
    By Gregg in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 11th February 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •