User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 06 Sri 120bhp starting problems still?

  1. #1
    New Member
    Join Date
    Jul 2011
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 06 Sri 120bhp starting problems still?

    hey all, i have 06 120 cdti vectra and have problems with starting on the first start of the day or any time when the car sits a while for a hour or 2, in the last week i have replaced the starter, it was knackered tho, also put new glow plugs in and also swapped the relay for one i got from a breakers and is still a brute to start in morning, could it be batter or crank sensor?? Any help apreciated as im out a fortune already...

  2. #2
    Regular Member
    Join Date
    Nov 2011
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is the fuel running back

  3. #3
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Slow starter normaly if no eml

  4. #4
    Regular Member
    Join Date
    Sep 2008
    Location
    Antwerp, Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    water in the diesel filter?

  5. #5
    Regular Member mattv6diesel's Avatar
    Join Date
    Oct 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Bmw 330d

    Trim : Msport

    Engine : 3.0d

    Year : 2008

    Default

    Sorry didn't see starter replaced! glow time relay or get the fuel presure checked on cold start

  6. #6
    New Member
    Join Date
    Jul 2011
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it started off that the spanner light would come on whenm started in the cold in morning for a few mile up the road, then once start up got bad it would flash on and off up the road a few mile and now it remains on constant. At the start i read in the manul it meant water in fuel so i changed filter but light still came on. B6jmy what do u mean by the fuel running back?? or how do you diagnose this...

  7. #7
    Regular Member
    Join Date
    Jun 2009
    Location
    Dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same issue but replaced battery with a stronger one!Sorted

  8. #8
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    New battery cured my fault when I had this issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with vectra 2004 diesel 120bhp
    By DavyB in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 29th February 2012, 11:03
  2. starting problems
    By pacman696 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th May 2011, 19:15
  3. Problems with Starting Car
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 10th January 2011, 16:41
  4. Starting problems
    By Narutodono in forum Engine & Drivetrain
    Replies: 10
    Last Post: 6th January 2011, 22:56
  5. 2.0 DTi starting problems
    By ianmcv in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 10th November 2007, 14:25

Visitors found this page by searching for:

06 sri vectra c starting problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •