User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: warning light on ?

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default warning light on ?

    any ideas guys got a car pic up with a spanner in it goes on and off. plus engine running lumpy alittle nown again. im in a vectra c 1.9 cdti 150 bhp 56 plate.

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    271 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    get the codes read so as to give people an idea?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default code reader

    know anyone with a code reader ?

  4. #4
    Regular Member matt.d's Avatar
    Join Date
    May 2011
    Location
    gravesend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : breeze

    Engine : 1.8 16v petrol

    Year : 2005

    Default

    ebay obd 2 lead

  5. #5
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    No-one going for the old favourites .....

    Check all pipes/hoses for splits...

    ... remove... clean and refit EGR valve and boost sensor.....


    Seems to be a prerequisite for you oil burners

  6. #6
    Regular Member vanquis1979's Avatar
    Join Date
    Mar 2008
    Location
    gainsborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does it come on in a morning for 3 or 4 mins or a mile down the road?? if so its a ******ed glow plug

  7. #7
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cleaned egr which was choked again (cleaned a few months ago) cleaned maf sensor checked hoses cant see any splits or cracks or holes. checked glow plugs. starts fine in the morning. when light comes on, engine runs lummpy and has like the old type diesel rattle. any ideas anyone ?

  8. #8
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where is this boost sensor people keep talking about ?

  9. #9
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    boost sensor cleaned still no good

  10. #10
    Regular Member
    Join Date
    Mar 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    getting worse car off the road now till fixed

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warning Light
    By chrissy white85 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 17th December 2012, 18:01
  2. Brake Light Warning Light
    By michaelangelo in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th August 2011, 01:31
  3. Spanner light & 3rd brake light warning?
    By simp_2.2sri in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th December 2008, 17:32
  4. Oil Warning Light
    By siz1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 26th November 2008, 20:03
  5. arghh side light problems warning light
    By Gregg in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 11th February 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •