User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: A Few Problems Gsi

  1. #1
    Regular Member stanian's Avatar
    Join Date
    Nov 2006
    Location
    Stafford, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2

    Year : 2005

    Mileage : 45000

    Default A Few Problems Gsi

    Hi All,
    I have just bought a 2005 gsi I have had the car a week and have noticed a couple of small annoying problems first is after the car has been stationary for a while there is a a strange noise when pulling away sort of like a twang which seems to be underneath the car, I thought maybe the handbrake cable was sticking but it is the same if I don't use the handbrake.
    Next up is the rear brakes sound scratchy when slowing down.
    Next is that the car sounds sort of like there is a window open in the back or the hatchback is open slightly but they are not.
    I have already had the CDC 40 opera taken out and sent off for repair because it would not draw in the CD's (Any idea how long that takes?)and had to have the wheels balanced. Whilst having the CDC 40 taken out and the Wheels balanced I find out that there is some recall work to be done.
    What happened to the 114 point Network Q check. The car was sitting on the forecourt of a dealer for about six weeks, surely they should have done the recall work.
    Apart from that the car is great.

    Cheers all,

    Great site.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the twang could be sticky calpiers letting go as you move off, the car will have stood around for a while..The scratchy brakes may well be the same thing, slightly rusty brakes..thou genuine VX pads are known for being noisy..
    Wind noise is something that will have to be hunted down by the dealers, i think most of the field remedies are to do with wind noise from the front of the car..

    When we had a stereo replaced ( they would not remove it and repair our unit) it took VX 5 months to get another unit..hopefully yours should be a da\n sight quicker..i'm surprised they didn't obtain a replacement and do a swap, rather than leaving a hole in the dash..

    Leaving you to balance the wheels sucks, as does having to take the car back for recall work..it should have been done before you took delivery.

    As for the 114 point check, i'm still dead sure they're carried out without anyone even seeing the car.. sat in a back office, just filling out forms..all the cars we've bought have been networkQ'd and they've all been found wanting..

    Apart from that, enjoy your car..you'll not be disappointed in the long run.. ..

  3. #3
    Regular Member stanian's Avatar
    Join Date
    Nov 2006
    Location
    Stafford, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2

    Year : 2005

    Mileage : 45000

    Default

    Good news I got the stereo back after just 8 days bad news is i'm not sure it is the same one, when I tried it the cd changer works fine but when I switched to radio there was no DAB in the menu. Does this have to be enabled in any way by vx or is it possible that it is not my original stereo. I'm in for some reworks on Tuesday so I'll get them to check it out.
    The twang is still under the bonnet but only happens if the ignition is switched off.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would be surprised if VX sent back your original stereo, they are mostly service exchange units..make sure they fitted the correct replacement..

  5. #5
    Regular Member stanian's Avatar
    Join Date
    Nov 2006
    Location
    Stafford, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2

    Year : 2005

    Mileage : 45000

    Default

    Replacement looks the same, cdc-40 opera but in the tuner menu there is just AM FM CD And Sound. I was surprised to get it back in the time they said so I didn't check the DAB straight away, I'll be back on Monday to have a moan. Can't vx get anything right these days? This car has already given me more head aches than my old S plate 2.5 Sri.
    Does anyone know of a decent dealer in the midland? I'm really miffed. If it is wrong it's like putting a 60w lamp in instead of a 100w

  6. #6
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2 V6

    Year : 2003

    Default

    I have that 'twangy' noise to from my gsi when i pull away, only seemed to notice it after the cars been parked up for a while.

    Also have the problem with the rear brakes making a grinding noise when slowly coming to a standstill.

    Russ

  7. #7
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This twangy noise thing seems to be a 3.2 V6 thing. Mine does it & has been doing so from day 1. Always happens if the car has been off for a while. No drama's though as the car hasn't fallen apart yet & the dealer service mechanic that has been the only one to work on my car during it's 3 services tells me every 3.2 V6 he works on has the same twangy noise.

  8. #8
    Regular Member stanian's Avatar
    Join Date
    Nov 2006
    Location
    Stafford, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2

    Year : 2005

    Mileage : 45000

    Thumbs up

    Got the stereo sorted DAB was re-enabled, The twang noise is I am assured the ABS kicking in errrrrrr!!!!!!!! yes and have had some re works done to do with the exhaust. So for time being I'm happy.

  9. #9
    Regular Member VXR_DV's Avatar
    Join Date
    Nov 2006
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The "twang" is probably the ABS pump initialising itself for the first time after a cold start, and as you exceed about 15mph.

  10. #10
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate, good dealers in the Midlands.

    I found Steve Thompson Walsall good, Bicknell's Great Bridge very good, Gold Star (Brindley) Cannock not bad.

    I'm about to try Lookers Yardley for two new tyres on Friday so I hope they'll be ok too.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •