User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: When wipers go crazy...

  1. #1
    Regular Member efcmandan's Avatar
    Join Date
    Aug 2006
    Location
    North-West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default When wipers go crazy...

    Hi all

    when I first got my 2002 DTi Elegance in August, the automatic wipers worked a treat. I set them to auto, and well, they wiped.

    After a week or two though, they seem to have gone crazy and have no automatic function at all. If I move the stalk up one they go into normal wiping mode, if I move up again they go into fast mode. Weirder still, when I eventually move them all the way down they just stop in the middle of the windscreen! And to top it all off, the squirters don't work either! They used to, and the tank is full, but when you pull the stalk towards you there's nothing happening, no whirring or nowt!

    Any thoughts folks? Fuse maybe?

    TIA

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sounds like a trip to the dearlers mate unfortunatly.. seems like the Wiper controller is having an awayday..

    If the washer pump is not even running, then it gets it's supply feed from that system, and if you push up the wiper stalk one posn, then that should be the intermittant setting, not single speed wipe..

    May be a switch issue, or software.. either way it's dealer time..

  3. #3
    Regular Member efcmandan's Avatar
    Join Date
    Aug 2006
    Location
    North-West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for the reply Mark, I'll get it up there tomorrow lunch. Needs to be sorted before the nasty weather starts!

  4. #4
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by efcmandan
    Weirder still, when I eventually move them all the way down they just stop in the middle of the windscreen!
    Only a detail, but that's normal, that's the position to switch wipers

  5. #5
    Regular Member efcmandan's Avatar
    Join Date
    Aug 2006
    Location
    North-West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sig63
    Only a detail, but that's normal, that's the position to switch wipers
    How do you mean? They're supposed to just stop wherever they are when I move the lever down? They didn't used to!

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by efcmandan
    How do you mean? They're supposed to just stop wherever they are when I move the lever down? They didn't used to!
    No, they're not supposed to 'park' wherever they are when the switch is moved down.. you definatly have a fault..

  7. #7
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by efcmandan
    How do you mean? They're supposed to just stop wherever they are when I move the lever down? They didn't used to!
    No they're not supposed to stop wherever they are when you put the lever down, and following your description there must be a fault...
    but part of your description made me think of the 'service setting':
    (extract of manual) "Service setting for front windscreen wiper (e.g. for changing or cleaning the front wiper blades).
    Within 8 seconds of switching off the engine but with the key in the starter switch, press the windscreen wiper stalk downward. Release the stalk as soon as the wiper blades are vertical
    ."

  8. #8
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you checked the fuses ?

  9. #9
    Regular Member efcmandan's Avatar
    Join Date
    Aug 2006
    Location
    North-West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by DennisTheMenace
    have you checked the fuses ?
    I haven't yet. I didn't manage to yesterday, but will check as soon as I can before I book it in at the dealers!

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sig63
    "Service setting for front windscreen wiper (e.g. for changing or cleaning the front wiper blades).
    Within 8 seconds of switching off the engine but with the key in the starter switch, press the windscreen wiper stalk downward. Release the stalk as soon as the wiper blades are vertical
    ."
    Just tried this and - nothing.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Crazy
    By bigmac in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 30th January 2011, 09:55
  2. Crazy people, crazy drivers.
    By Grumpy1954 in forum General Chat
    Replies: 0
    Last Post: 8th October 2010, 19:42
  3. go crazy!
    By AKeeNShoT in forum Photoshop section
    Replies: 11
    Last Post: 19th April 2010, 09:58
  4. CrAzY
    By amiddleton in forum General Chat
    Replies: 2
    Last Post: 6th May 2009, 17:21
  5. Am I going crazy?
    By nutron in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 23rd April 2006, 21:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •