User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Really getting me down now

  1. #1
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Really getting me down now

    Hey guys im really hope somebody can help me out and point me in the right direction as im really getting down about the cars situation.

    my car is a 06 Vectra facelift 1.9cdti 150(mapped to 170 aparently) 67,000 on the clock

    My MPG is poor,at the moment im getting 28MPG around town and only a couple more MPG on a motorway run.I have done several different ways of calculating my consumption and they all come up with roughly the same results(give or take 1 or 2 miles).

    My problems started after my alternator died on me and i replaced it with a new one.Since then the fuel consumption has risen and ive noticed that the fuel light comes on alot earlier than it used to,after ive put fuel in it can take up to a mile or so for the light to go out and the needle to settle on the correct level.The BC seems to be all over the place,sometimes the "range" doesnt go up when i put fuel in so after a few miles its sat on 0 untill i fill up next.When the range does work it will say for example 75 if i put a tenner in but by the time ive driven a mile or so its dropped by 6 or 7 miles and keep plummeting untill i have to fill up again.

    I did have the spanner light start to come on for a few minuted of driving about 3 weeks ago so i brought a RAC fault code reader from argos(i know its not brilliant but it does the job) and it came up with a glow plug fault so i took them all out and got my mumtimeter on them and 1 was completely dead so i replaced it and rest the fault code and its never come back...touch wood.Apart from the 1 time there have been no lights on the dash and the car is running good.

    I have checked various things including any fuel leaks,splits in hoses,correct tyre pressure and even gave her a mini service whihc included and oil changed and new air filter but still no difference.The swirl bar is still attached and working correctly.The EGR has been cleaned twice in 2 months(inc the solanoid) so has the boost sensor.i put a bottle of redex though it aswell to no effect

    I have had 1 thought that could be a possable cause and thats the MAF,basicly the car came with a panel filter and modded airbox,the air box had the top half of the funel taken off and also some large sesctions cut out to aid airflow and give that awsome GGRROOOOWWWLLLLL which i love.When sthings stared going wrong with the car the first thing i did was blank off the holes in the box with some fibreglass as i thought that maybe too much air was getting in and over fueling the car but it didnt make any difference.I then decided to clean the panel filter which was dirty as hell and saturated with oil(recharge oil not engine oil) so after about 4 different cleaning products and about an hour leant over the bath it was clean.Wheil doing the filter i also took the MAF off and inspected it,it was totaly gunked with the recharge oil and had a 1mm thick layer all over it.I know this isnt a good thing to do but i gave it several squirts with carb cleaner untill it was clean...i know there was a chance it could damage it but i thought ive got to try it.Again this made no difference to the MPG situation.I did think that it maybe be faulty and givving a faulse reading causing the car to overfuel but not sure if the fault light would come on?

    My thermostat is faulty i think,its getting to about 85 if im plodding around town but wont sit there for very long before it drops to 70 and fluctuates between the 2 tempretures.I know this can make the car run cold and over fuel it but my mate has the same car as me and his stat is completly goosed and doesnt even move and he still get loads more miles than me doing the same journeys.

    Could it be the 3rd injector wiring maybe? i have noticed that the revs are ever so slightly jumping(about 50-100rpm) and on a cold start the whole car will shake 3-4 times in 30 seconds before i pull away.I did have a missfire/hessitation at about 1700rpm but it dissapeared when i put the OEM air filter in.

    There is also smoke when i put my foot down,ive never noticed it before mainly due to me having tinted windows but my mate noticed it when he was following me and seems to be at about 2500rpm.

    Has anybody got any ideas what it could be,im really fed up now and its costing me a small fortune in diesel which i wasnt expecting as i changed from a petrol due to the amount of miles i do.It getting to the stage where i cant afford to run it

    Thanks for reading and any suggestions will be greatly recieved.

  2. #2
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I forgot to mention that i used the Hidden menue to check the batter voltage and charging voltage and came up with 12.9v when engine is off,12.7 when headlights and radio is on and 13.9v when the engine is running....are these figures ok?

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    First things first, Change the stat. If the car is running cold it will chuck extra fuel in. Plus you know its goosed so it will eliminate it. The smoke is probably from the remap, more go needs more fuel. Maybe its massively over fuelling too.

    The maf, it could be dead, any chance of you trying a different one for a week or so?

    The lumpy running, you say its better with an oem filter? If so buy one and try that for a week.

    You need to start to try the ones you can easily do and know that are wrong before you start looking at the complex expensive things.

    Anyone near you got a tech 2 to look at the fuelling?

    The voltages seem about right when the engines running.
    Now I need a turbo to keep up!

  4. #4
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    vectra - c nutters crew
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)

    Default

    dont know anything tech . but ive got the same engine and mine is also mapped but hitting 192bhp . i get low 30,s if im just doing stop start around town .but if on a run 45-50 ,so i avg around 40 mixed driving . has it all started after you had her mapped ,if so can you not get the company to take the map off and see if it gets any better . i know pepole say they get a lot more mpg . i know i can did a 1200 mile trip to glasgow reset the trip .and was getting nearer 60 mpg as it was all motorway ,but this will drop once you start doing town driving .

    . irmy door pins, pedals,chrome /elec folding mirrors covers.parking sensors/ window tints all round.blue led dash conversion.debaged /k+n filter twin mij cat back exhaust . xp front spoiler and irmy boot spoiler .b8,s and H+ R springs. afl, headlights

  5. #5
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for your replies guys,

    Big Sig-

    I have the standard filter in already and have been runnig the car with it for a couple of weeks and has had no effect on the fuel consumption.I was going to do the stat this week but lack of funds wont allow me to,also my mate has a completely duff stat on his vectra,his gauge doesnt even move and he still gets lots more MPG than me so i kind of rulled that 1 out because of that reason.

    Unfortunatly i havnt got access to another MAF so i havnt got anyway of testing another one unless i buy one which i dont really want to do unless its faulty.Nobody i know has a tech2 so it would have to be a dealer job,im reluctant to pay them but if i have to i will.

    happypostie-

    The map was already on the car when i brought it about 2 months ago,it is a eco map which gives an extra 3-4MPG and a respectable 170BHP and more low down torque.The guy i brought it off had it done no for the speed but the extra MPG and torque.

    I dont think its the map causing the problems as the 2 weeks befroe the alternator died the car was running perfect and the drive was a real pleasure.I averaged mid 50'sMPG doing between 50-90MPH on the 350 mile journey home after picking the car up.

  6. #6
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    vectra - c nutters crew
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by justin32 View Post
    Thanks for your replies guys,

    Big Sig-

    I have the standard filter in already and have been runnig the car with it for a couple of weeks and has had no effect on the fuel consumption.I was going to do the stat this week but lack of funds wont allow me to,also my mate has a completely duff stat on his vectra,his gauge doesnt even move and he still gets lots more MPG than me so i kind of rulled that 1 out because of that reason.

    Unfortunatly i havnt got access to another MAF so i havnt got anyway of testing another one unless i buy one which i dont really want to do unless its faulty.Nobody i know has a tech2 so it would have to be a dealer job,im reluctant to pay them but if i have to i will.

    happypostie-

    The map was already on the car when i brought it about 2 months ago,it is a eco map which gives an extra 3-4MPG and a respectable 170BHP and more low down torque.The guy i brought it off had it done no for the speed but the extra MPG and torque.

    I dont think its the map causing the problems as the 2 weeks befroe the alternator died the car was running perfect and the drive was a real pleasure.I averaged mid 50'sMPG doing between 50-90MPH on the 350 mile journey home after picking the car up.


    im sure it must be something else then .i hope you get it sorted . ther is a small meet down your way on sunday .i think Dean ( plasma ) is coming he is the tech guy on here .maybe see if you can pop over if you dont get it sorted . khalid

    . irmy door pins, pedals,chrome /elec folding mirrors covers.parking sensors/ window tints all round.blue led dash conversion.debaged /k+n filter twin mij cat back exhaust . xp front spoiler and irmy boot spoiler .b8,s and H+ R springs. afl, headlights

  7. #7
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Where abouts is the meet mate?

    I dont expect to have it done for free so would be willing to pay him for the trouble

  8. #8
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    vectra - c nutters crew
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by justin32 View Post
    Where abouts is the meet mate?

    I dont expect to have it done for free so would be willing to pay him for the trouble

    the meet is hook under the south central meets . ill get the info in the morning as at work and copy/paste. ill bump the thread now so you will see it . khalid

    . irmy door pins, pedals,chrome /elec folding mirrors covers.parking sensors/ window tints all round.blue led dash conversion.debaged /k+n filter twin mij cat back exhaust . xp front spoiler and irmy boot spoiler .b8,s and H+ R springs. afl, headlights

  9. #9
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks mate,Hook is only just up the road from me

  10. #10
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Here you go justin here,s the link to the sunday meet.
    my last post gives the address and also there is a map

    http://vectra-c.com/forum/showthread.php?t=149637
    Driving vauxhall,s for 30 + years
    and still loving it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •